Email trouble w/multiple accounts on server...Support


Last Updated:

  1. Psychokitty

    Psychokitty Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    613
    Likes Received:
    64
    Hiya, Folks.
    I have a website and I have several email accounts on that website.
    I can successfully set up any one of them, but not more than one. The notification I get during setup is that an email account with the same username & password already exists. Problem is, you have to use that username & password to gain access to any of the email accounts on my site.
    I don't know if this is an issue with my web server, or what. (Jaguar)

    On the individual accounts (on the control panel on the website) they each have their own username & password in addition to the main control panel username & password. But I don't need to use those to gain access to the account I put on my droid. They seem ...useless.
    I'm configuring for POP3, but I really have ZERO idea what the differences are, or even what POP3 means, etc.

    I thought I read in passing that someone had set there gmail account to funnel their email accounts so that they were getting all of their emails through their gmail. If this is true, it's an acceptable solution, so long as I can send email vial any one of those accounts. But again, I don't know how to do this, either.

    The manual(s) are for sh!+ on this (...in general, too) and I can't find what I'm looking for on the forum. Thanks for any help.
     

    Advertisement
  2. Psychokitty

    Psychokitty Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    613
    Likes Received:
    64
    OK, this is a perfect illustration of why stuffing tech-help sections into separate sub-forums just plain sucks, folks. I posted in the appropriate area and all day long I've gotten 30 views and it's only moved down the page 4 slots.
    I should have posted it in the front.
     

Share This Page

Loading...