Email updating problem 2.1 otaGeneral


Last Updated:

  1. rxfilr

    rxfilr Well-Known Member This Topic's Starter

    Joined:
    Feb 9, 2010
    Messages:
    47
    Likes Received:
    15
    Anyone on ota 2.1 notice that email syncing is nor working as well? Since being upgraded I have noted that both my gmail and yahoo mail is not syncing on any regular schedule. If I wake phone it seems to sync but won't really check mail based on sync schedule I have set. Sometimes 2 or mores past 1 hour schedule I have set. Any others out there.
     

    Advertisement
  2. rdalev

    rdalev Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    287
    Likes Received:
    34
    I think only you and 2 other people have recieved the OTA update, so I doubt you'll find anyone that can answer any questions about issues concerning the OTA update !:eek:
     
  3. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    I have 2.1 leak v3, and I've noticed similar behavior in Mail (which I use for my work email). My Gmail seems reliable, but my Mail app doesn't seem to follow its schedule unless I've recently opened the app. For instance, every morning when I wake up, I should have ten or fifteen emails from work. Sometimes it already shows that I have messages, which makes sense. But sometimes it doesn't have any mail notification, and then I open the Mail app, and THEN it gets the ten or fifteen messages that arrived overnight. After that, they seem to arrive on schedule most of the day. I think the Mail service isn't always running in the background like it should. I don't use any task killers.
     
  4. BoBiGi

    BoBiGi Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    85
    Likes Received:
    20
    Just a thought, do you have "Refresh mail when I open" checked to "on" under mail settings? Just wondering if that might have something to do with mail build-up. Is it interfering with the selected time of the mail program checking and downloading mail on schedule?
     
    thenestor and rxfilr like this.
  5. rxfilr

    rxfilr Well-Known Member This Topic's Starter

    Joined:
    Feb 9, 2010
    Messages:
    47
    Likes Received:
    15
    I do have "Refresh mail when I open" checked to "on", I will turn that off and see if that fixes it, thanks.
     
  6. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    I've tried it both ways, with that setting on or off.
     
  7. wildtouch83

    wildtouch83 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    405
    Likes Received:
    24
    What is your mobile network setting? Do you have the 'Always on' setting unchecked?

    I was using the Mail app for my work Exchange account for a brief period of time (quit using it because it bogged the phone down drastically and I hate the 16 character security PIN that changed daily). Anyways, I had mine set to notify me as mail came in instead of polling every so many minutes. When I turned off the Always On mobile network, I noticed some delay in getting my messages. Just a thought.
     
  8. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Nope, mobile network is always on. I really think something is killing the Mail service, because once I check it manually in the morning, it works on the schedule again for several hours.
     
  9. rxfilr

    rxfilr Well-Known Member This Topic's Starter

    Joined:
    Feb 9, 2010
    Messages:
    47
    Likes Received:
    15
    I switched back to Home UI and my emails are working now, both yahoo and gmail are updating better.
     

Share This Page

Loading...