1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

EmailSupport


Last Updated:

  1. FXR1340

    FXR1340 Member This Topic's Starter

    Joined:
    Dec 28, 2011
    Messages:
    19
    Likes Received:
    0
    Since taking a recent update I dont seem to be receiving emails to my phone. Is anyone else experiencing similar issues?

    Can an email update be removed? If so, how is it removed?

    Thanks:)
     

    Advertisement
  2. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Joined:
    Feb 8, 2011
    Messages:
    389
    Likes Received:
    66
    If you are not receiving email I would suggest to remove the email account from the phone and the re-add it again. One question, are you able to send email via that account?
     
  3. FXR1340

    FXR1340 Member This Topic's Starter

    Joined:
    Dec 28, 2011
    Messages:
    19
    Likes Received:
    0
    Thanks. I took your advice and now I receive my emails:)

    Unfortunately I now appear to have a different problem.

    My account is not retaining any email I open in my Inbox. Once opened they disappear. Can this be corrected?

    Grateful for any help.
     
  4. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Joined:
    Feb 8, 2011
    Messages:
    389
    Likes Received:
    66
    Just to confirm, open that Email address on a PC to see if your emails are there or they have really been deleted.
     
  5. FXR1340

    FXR1340 Member This Topic's Starter

    Joined:
    Dec 28, 2011
    Messages:
    19
    Likes Received:
    0
    Yes, the emails remain in my Outlook account on my laptop but not on my phone.:(
     
  6. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Joined:
    Feb 8, 2011
    Messages:
    389
    Likes Received:
    66
    This might be a setting of the account itself, go to the settings of the account on the computerand review the POP3/IMAP4 settings. Try this or re-add the account on the phone.
     
  7. FXR1340

    FXR1340 Member This Topic's Starter

    Joined:
    Dec 28, 2011
    Messages:
    19
    Likes Received:
    0
    Panik over. I hadnt ticked the "leave a copy on the server" box:eek:

    Thanks for your help.
     
  8. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Joined:
    Feb 8, 2011
    Messages:
    389
    Likes Received:
    66
    Glad to know you did solve the problem :)
     

Share This Page

Loading...