emailSupport


Last Updated:

  1. mchapman

    mchapman New Member This Topic's Starter

    Joined:
    Apr 11, 2014
    Messages:
    2
    Likes Received:
    0
    When I'm reading an email an eyeball pops up in the middle of the screen and the email starts scrolling automatically. Is there a way to turn this feature off?? It's aggravating.
     

    Advertisement
  2. BigRedGonzo

    BigRedGonzo Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    871
    Likes Received:
    204
    From the home screen, hit the menu button (left of home) choose Settings, choose the My Device Tap, scroll down to Smart Screen, tap it, turn off Smart Scroll.

    That should take care of it.
     
  3. mchapman

    mchapman New Member This Topic's Starter

    Joined:
    Apr 11, 2014
    Messages:
    2
    Likes Received:
    0
    Omg thank you so much!! I was about to lose my mind.
     

Share This Page

Loading...