Emails showing up as grey picturesGeneral


Last Updated:

  1. Sinclair

    Sinclair Member

    Hello! Sinclair here!

    When i send an email with a pic that i have taken with the phone, the attachment they receive shows up as a gray box. Yall got any ideas on what causing this?:confused:


    Sinclair:)

    Advertisement
  2. SirSlayer

    SirSlayer Well-Known Member

    What email service are you sending too? Are there options for them to download pictures when they open the email?

    WELCOME TO THE FORUMS
  3. Sinclair

    Sinclair Member

    so far only Gmail. I have a comcast account i can try sending to if you think its worth a shot
  4. SirSlayer

    SirSlayer Well-Known Member


    Anything is worth a shot lol I will try to send to my GMail account too and see if I can duplicate what you are seeing. ;)
  5. Sinclair

    Sinclair Member

    Sent to a friends win.live account

    Little more info.

    a few days ago i sent a pic of the homework assignment to a friend. she has AT&T. what she got the pic she said it wouldn't open. so far, only people in version have been able to get the pictures. this dident happen with my old phone. Hhm, it seems its on the new phone, Also my friend with the win.live account got the picture.
  6. SirSlayer

    SirSlayer Well-Known Member

  7. Sinclair

    Sinclair Member

    full answer in the edit above.

    Short answer. he got it
  8. SirSlayer

    SirSlayer Well-Known Member

    Well I was able to confirm your issue. Looking at my grayed out picture now in my Gmail account. Let me play with some settings and see if I can figure out whats causing this.:cool:

    I used email (yahoo) from my phone to GMail on my computer. (I don't have MMS yet because I am on Cricket and we don't have root yet to fix it)

    Interesting find. If I open the same email with the attachment in gmail on my phone I see the gray image but can download it and view it.

    I have noticed too that when you save the image from the GMail account its size is 29.3KB, every time. I have tried 3 images so far and same result.
  9. Sinclair

    Sinclair Member

    Sweet! im glad im not the only one having this problem. Ill poke around and see if i can come up with anything
  10. SirSlayer

    SirSlayer Well-Known Member


    Well, I did another test but sent the email using my exchange email account (still from the phone) to gmail. This time I see the image just fine. So, When using email to send don't send via Yahoo. I do see in the settings for messaging there is an option to set the maximum message size. Mine is set to 1.2M and the images I have been sending are just above that. Try setting the camera to a lesser quality and see if the image goes through.
  11. Sinclair

    Sinclair Member

    tried 1MP and Small format, still nothing

    i am going to get a new one soon due to a dead pixel.

    Hhhm...

Share This Page