EmailsSupport


Last Updated:

  1. RizXperia

    RizXperia Well-Known Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    67
    Likes Received:
    0
    Am looking for some help have had an issue on more than 1 occasion. Here goes hopefully i will explain it clearly :confused:. When receiving .jpg files via emails i am having problems and have had from day one is i cant seem to open the images through the phone. I have a image of the Android man in green in the emails with the filename eg car.jpg have tried clicking on it to open but no joy plz plz do you know what is wrong. Xperia x10

    Regards


    Rizxperia
     

    Advertisement
  2. gunny5821

    gunny5821 Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    501
    Likes Received:
    29
    Try install a program from the market called, "ES File Explorer or OI File Manager". When I tried to save a picture it prompted me to install this type of program and then it worked fine. Don't ask me why, must be a 1.6 thing is my best guess, but they have a free version, so really not a big deal.. Good Luck!
     
  3. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    Riz I answered your PM, but my 2cents worth is that you need to get your MMS settings checked with your provider. Other than that try Gunny's suggestion. Let us know how you got on.
     
  4. RizXperia

    RizXperia Well-Known Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    67
    Likes Received:
    0
    Replaced the handset and seems k for now but not holding my breathe thanks guys
     

Share This Page

Loading...