1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Embedded video problem?Support


  1. skiahh

    skiahh Well-Known Member

    I've got a wifi only Xoom with 3.2 and Flash 10.3 and using the standard browser.

    Some videos play fine, others not at all. In fact, if I go to Bing videos, none will play. The still loads and sometimes the audio will play but no video.

    YouTube plays just fine.

    Now, if I go into the debug mode and set the browser to be a desktop, all the videos play just fine. But not in Android mode.

    Anyone have this issue and/or a solution?

    Advertisement
    :
  2. marctronixx

    marctronixx Moderator Moderator

    it sounds like the website coding. when it sees an android or other portable device in the header the videos may not play properly. this is why many android/portable device browsers (skyfire, dolphin, firefox mobile,chrome...) have that desktop/portable "switch" to "trick" the website into thinking the xoom for example is a desktop browser rather than a portable browser.

    we can only hope as the honeycomb OS matures that more and more website devs will add honeycomb requirements to their website headers.

    until then you can try skyfire.. it has the ability to locate videos on the site, optimize them for the handset/tablet and then play them in a separate window. firefox does not do flash as of yet, but you can also try dolphin. ive not used it on the xoom but people have reported great results with it.
  3. jibysthomas

    jibysthomas New Member

    hi,
    anybody plz help me how to show the youtube embed in a webview in android also i want to hide the controls. only the play icon on the center of the video
  4. mikmaze

    mikmaze New Member

    after a little cruising around I just got Ebaumsword videos to play. normal android default browser, went to ebaums, top right corner hit the 3 dots, options pull down shows up. I hit the request desktop site,and then in settings, accessibility, top box check force enable xoom. close out and hey, whatya know, videos work !
Loading...

Share This Page