Embedded YouTube vids


Last Updated:

  1. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    I'm not able to see embedded YouTube videos... all I see is a white box.

    I'm on Win 7/Chrome and have tried clearing the cache/browser data - still have the same issue.
     

    Advertisement
  2. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
  3. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,600
    Likes Received:
    4,166
    I can see YouTube videos on Internet Explorer under Windows 7.

    I cannot test Chrome for you ... Chrome does not operate on my workstation ... and yes it was reported 18 months ago and the report has to date been ignored.

    ... Thom
     
  4. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Just posted this from IE and had the same thing?
     
  5. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,600
    Likes Received:
    4,166
    I can also see the sample you posted.

    ... Thom
     
  6. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    When I just used page up to jump up the screen, for a split second, the box looked dark, as if a video was paused, but when I jump back down to that post, it's just a white box.
     
  7. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Not having any issue viewing from the AF app.
     
  8. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,600
    Likes Received:
    4,166
    Did you try clearing all app data? Does Chrome share data with IE? (Like I said ... I don't/can't run Chrome.)

    ... Thom
     
  9. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Joined:
    May 2, 2012
    Messages:
    4,379
    Likes Received:
    2,857
    I'm having no issues (Chrome 35 on Linux)
     
  10. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,568
    Likes Received:
    28,344
    Is that that polar bear in a blizzard video again? :p

    j/k I can see it fine. You may want to do some cache clearing on your browsers.
     
  11. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    I've tried clearing cache... meant to have a look whilst at work, but just got too busy! :eek:
     
  12. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Same issue using Win7/Chrome @ work... will check it out using IE now
     
  13. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Cleared cache on IE and Chrome on my work computer and am still getting the same issue!?!
     
  14. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,568
    Likes Received:
    28,344
  15. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Woah, woah, woah... wait just one minute - looks like it's working on IE now (wasn't when I checked this thread before though)!
     
  16. D-U-R-X

    D-U-R-X turbo drinker Moderator This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Not working on Chrome though... will have another look at this when I get home, to see if I can get it working! :)
     
  17. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,600
    Likes Received:
    4,166
    Still no problem with IE. Chrome on my workstation still sux.

    ... Thom
     

Share This Page

Loading...