EmojiGeneral


Last Updated:

  1. MoMoDee

    MoMoDee Well-Known Member This Topic's Starter

    Joined:
    Sep 20, 2010
    Messages:
    49
    Likes Received:
    1
    I keep hearing about emoji for 4.2 I see it in settings, I installed it. Well, where the hell is it? Is it hiding from me? Lol
     

    Advertisement
  2. annebrooks64

    annebrooks64 Well-Known Member

    Joined:
    Oct 22, 2012
    Messages:
    378
    Likes Received:
    74
    In a text box long press on the space bar then from the pop up menu tap emoji input and it should stop hiding from you :)
     
  3. MoMoDee

    MoMoDee Well-Known Member This Topic's Starter

    Joined:
    Sep 20, 2010
    Messages:
    49
    Likes Received:
    1
    I tried that. It just has English QWERTY, voice etc.. No Emoji :(
     
  4. joesixpack

    joesixpack Well-Known Member

    Joined:
    Jan 25, 2012
    Messages:
    338
    Likes Received:
    82
    Go into settings in the Messaging app and check "Emoji Support" and "Quick Emojis Button" in the Extra Settings.
     
  5. MoMoDee

    MoMoDee Well-Known Member This Topic's Starter

    Joined:
    Sep 20, 2010
    Messages:
    49
    Likes Received:
    1

    There is no such thing on my phone.
     

Share This Page

Loading...