enable an existing apk to run in the emulator that is requiring Google Cloud to Device Messaging


  1. EmSherlocked

    EmSherlocked Member

    Hi,

    I have this apk file that I want to run in the emulator. I assumed that it needs Google Cloud to Device Messaging (I do not know exactly it is) because it gives me this error "Could not connect to Google Cloud to Device Messaging, Please make sure your gmail account is set up correctly." Based on what I have read, the server is asking for the device id that's why I cannot move on to the registration. How do I fix this so I could move on with whatever that i need to?

    Advertisement

Share This Page