Enable GPS!Support


Last Updated:

  1. mvd425

    mvd425 New Member This Topic's Starter

    Joined:
    Oct 13, 2012
    Messages:
    4
    Likes Received:
    0
    I have tried to enable my GPS by going through settings... location and security on my Motorola DROIDX 2.... but the three GPS options (google location services, standalone GPS services, and VZW location services) remain gray when I try to check them off by touching the screen. What am I doing wrong??

    Any ideas are greatly appreciated!
     

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Joined:
    Sep 5, 2012
    Messages:
    12,644
    Likes Received:
    3,552
    Hey there mvd425! Welcome to the forums :)

    That sounds weird, so you have tried turning on the location settings already and you can't turn them on?

    You might want to try and reset the battery by taking it out and putting it back in, otherwise a factory reset might also be another option...

    Lastly, though, it could be a hardware issue :(


    Also, moving your thread into the Droid X2 forum so you can receive better assistance!
     
    mvd425 likes this.
  3. mvd425

    mvd425 New Member This Topic's Starter

    Joined:
    Oct 13, 2012
    Messages:
    4
    Likes Received:
    0
    I just tried taking the battery out and putting it back in. Still no luck. I am wondering if I put the phone on some setting that is preventing enabling GPS? ....

    I can try resetting it back to factory settings. I am afraid of what the ramifications are if I do this. Will I have to reactivate my phone? I don't want to go through a huge hassle just to activate GPS. . .
     
  4. coolpoete

    coolpoete Well-Known Member

    Joined:
    May 21, 2011
    Messages:
    332
    Likes Received:
    57
    Resetting your phone will take it back to its factory settings. This could help solve the issue. Back up your data and do a factory reset. You will be prompted to reactivate your phone but it's no big deal, done within a few seconds.
     

Share This Page

Loading...