Enabling 4g, SLOW, disable, still SLOWSupport


Last Updated:

  1. Rollinthundr

    Rollinthundr Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    11
    Likes Received:
    0
    I have finally figured out the cause of super slowness in my phone, basically going up from 50% CPU to 100% steady.
    Evo is fast, perfect.

    If I enable 4g, the phone becomes super slow. Sliding screens is painful, scrolling painful, pretty much unusable.

    If I disable 4g, is remains super slow.

    If I reboot the phone, all is fast again. (you can also use a task killer to kill all except sytem tasks).

    Saw a thread on another forum for the same issue, thought I would bring it here:

    4G slows down my phone - Android Forums

    It is definitely a problem.
     

    Advertisement
  2. marstein

    marstein New Member

    Joined:
    Nov 5, 2010
    Messages:
    1
    Likes Received:
    0
    I see the same issue. Switching 4g off and waiting a couple of hours helps also, and the culprit is not readily apparent. The 'who used the battery most' display says that phone standby and other system things used most battery (and made things sluggish). This is on a Froyo unrooted Evo.
     
  3. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    4G is never listed in the battery usage. I don't think Android knows how to report it.

    Also, I believe this is fixed in the leaked ROM that recently came out. I'm not having the issue anymore on said ROM.
     
  4. Rollinthundr

    Rollinthundr Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    11
    Likes Received:
    0
    I wonder just what was fixed?

    A Sprint Tech told me they never have seen this issue, and said their first step would be a hard reset.

    Does anyone have any input on if it is worth going through all that?
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Go through the first 4 pages of this sub forum. there are 7 or so threads about this....with several different temp solutions that people have found. I is difficult to search and find the threads that way but they are all within the first 7 pages/recent
     
  6. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    2,022
    Likes Received:
    323
    Mr. Ed likes this.
  7. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    I have yet to have a problem with the 4G. It could be that I am using Myn rom.
     
  8. Rollinthundr

    Rollinthundr Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    11
    Likes Received:
    0
    A day has gone by and I have used the settings to enable and disable 4 g . Cpu is at a reasonable level.
    Sometimes the answer is so straight forward it is frustrating
     
  9. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    Unfortunately, it's a coincidence. It'll still happen.
     

Share This Page

Loading...