1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Encryption doesn't workSupport


  1. cjwilber

    cjwilber New Member

    Hi everyone. First post, so be gentle :)
    My device arrived on Saturday morning, and one of the first things I tried to do was set up encryption so that I can use it for corporate email.
    I followed the instructions to the letter, and it appears to start encrypting - screens just shows a large Android picture in the middle of the screen, and then after a while shuts the screen down. When you power on again, you're presented with the normal PIN entry screen: enter the pin and the Android picture is there again. "Great", I thought to myself, "It's encrypting.... Interesting that it isn't showing any progress though, because the manual says it does....". I left it for over four hours, and nothing more happens, and it never gets beyond this picture of an Android.
    It requires a hard reset in order to get control of the system again, at which point a quick check shows that the device is not encrypted.

    Has anybody else tried this?

    Advertisement
    :
Loading...

Share This Page