1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Encyption and sim pin not workingGeneral


  1. jim1217

    jim1217 New Member

    I'm on verizon if that matters.
    I tried to encrypt my phone. First it said to set a sim pin. Which i did. Default was 1111 i think, and i changed it to the password i use for everything else.
    Finally went through the encryption, it caused the phone to reboot then asked me to enter the sim pin. My pin isn't working....i tried the default, with extra numbers.. 1111 , 11111, 111111, etc. with zero's..1234..12345...etc. NOTHING. Had to do a factory reset and upon the phone booting up, it asked me for my sim pin # again.....and it worked. So did the encryption again and i'm hung up at the same spot, just did a factory reset again, and it prompted me for the sim pin # and it works......

    Any ideas on what to do.

    ********************************
    Figured it out, you have to type in the pin immediately after the phone finishes booting up. It says it may take an hour with multiple boots, so i never thought to keep the phone in my hand. Usually go take a dump or have a smoke. The other attempts, the phone had been sitting around asking for a pin for about 15-30 min

    Advertisement

Share This Page