End Key function disabled since 2.1 updateGeneral


Last Updated:

  1. mk05-hj09

    mk05-hj09 New Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    4
    Likes Received:
    1
    I've searched around quite a bit without any success, but has anyone else experienced any issues in relation to the end key function after the 2.1 OTA firmware update? I had spare parts installed when I was running version 1.5 and had the function of the end key set to "home, then sleep", and I would use the end key to lock the phone screen to prevent pocket dialing, etc. Since the update I received OTA this morning, the key has been unresponsive with the exception of it's normal function of the power off menu when holding the key down or ending a call.

    The screen will time-out as set (I changed mine to 15 seconds so I can lock the screen more quickly) and lock, but I'd really like the function restored. I un-installed spare parts and restarted the phone as I felt that it might be causing the issue as my wife's Eris' end key is functioning normally after update. However, no such luck as the key is still not working for me. Any help or suggestions would be very appreciated, thanks in advance.
     

    Advertisement
  2. korben dallas

    korben dallas Well-Known Member

    Joined:
    Dec 24, 2009
    Messages:
    124
    Likes Received:
    5
    Install spare parts again should work.
     
  3. NightsSatin

    NightsSatin Active Member

    Joined:
    Mar 23, 2010
    Messages:
    26
    Likes Received:
    3
    I was having the same problem...

    From what I found by reading another thread.. (have to go find the thread) Just changed the action from "home, to sleep" to just "go to sleep" in Spare Parts. And the end key will work.. it won't go home.. but at least it will go to sleep

    It was bugging the crap out of me that i couldn't get the phone to turn off, and I kept rebooting.
     
    mk05-hj09 likes this.
  4. mk05-hj09

    mk05-hj09 New Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    4
    Likes Received:
    1
    I am re-installing right now, hopefully that does the trick
     
  5. mk05-hj09

    mk05-hj09 New Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    4
    Likes Received:
    1

    Right on man, thanks a million for that one. I just altered the settings, apparently something doesn't exactly jive with 2.1 and the "home, then sleep" function, but thankfully I at least have the sleep function restored! Man I was losing my mind there for a minute! Thanks again!
     
    cmerrtt likes this.
  6. bjf88

    bjf88 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    Not sure why, but the end key is working normally for me. I did end up doing a factory reset after I got the OTA, so that may have made a difference.
     

Share This Page

Loading...