Endless battles...Unrevoked


  1. drukkie

    drukkie Active Member

    Hi hopefully this will be my last port of call....
    my config as follows
    hboot 0.93.0001
    S-OFF
    Aug10 2010

    Android 2.2
    32.49.00.32U_5.11.5.27
    kernel
    2.29.405.5 cl293415

    got a valid gold card.

    I tried to root my phone in Jan with the latest unrevoked...3.32
    did everything ok but got the dreadfull "backup CID" message after about two weeks i then got hold of an unrevoked from some guy that sucessfully rooted my phone hence the s-off. unfortunately i've lost the version number of this.

    I've got poweruser and when i do the su on command line it turns to #
    So root is successfull...well this is where it starts...

    1.I've tried to run unrevoked again but this time i get the error that my firmware might be too new? even though my phone is rooted.

    2. I've tried to run unrevoked again hoping it would solve the following issue. I cannot flash with any rom or any guide...used rom manager etc etc
    when my phone boots it just hanges on the htc logo with the white screen...this is if i do it via hboot or rom manager....

    if i take out the battery and restart phone boots to ok.
    I also cannot make any backups etc...

    Please help guys/gals!
    thanks in advance!!!!

    Advertisement
  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    ok first of all you are getting a bit confused, lets work in bitesiszed chunks and find out what you are trying to achieve


    1. Why are you re-running unrevoked?
    2. can you get into recovery via hboot (voldown + power, at hboot press foldown to select recovery and press power)
    3. ignore rom manager entirely its dated and not needed in any way shape or form

    please explain what you are trying to achieve and well be happy to help you
  3. drukkie

    drukkie Active Member

    Hi Rastaman...
    1.Just though maybe the unrevoked screwed it up...and i tried anything and everything lol
    2.yes i can get into recovery mode but when i select recovery it reboots and just hangs in the green logo and white screen, longest i waited was 30mins on that screen...

    PS
    When i get into hboot it finds 4 files...PDxxxx.zip files...to quick to see the proper filenames(just extra info)
    3.uninstalled ;)
    4.I've also wiped the phone....factory reset...format sd card...i now even bought a new one 16GB, and created a gold card.
  4. EddyOS

    EddyOS Well-Known Member

    It doesn't find the files, it looks to see if they're present. If not it'll just move on
  5. InfernalByte

    InfernalByte Well-Known Member

    Are you saying you've uninstalled the green files that appear at hboot?

    I'm still a little lost as to what's wrong with the phone?

    You say you wiped so I'm assuming you can get into recovery, have you tried flashing a new rom? Try not to do anything please just answer.
  6. drukkie

    drukkie Active Member

    @Infernal...
    Nope i have not uninstalled anything...I'm just saying that when i get into hboot it finds the 4 green files and then gives me the menu.

    Problem
    When i choose recovery it reboots and hangs at the white screen with the ht logo.

    This is my problem...i cannot flash the phone with any rom. it restart and just hangs at the white screen.

    thanks all!
  7. Rastaman-FB

    Rastaman-FB Well-Known Member


    is that when going to recovery from hboot or accessing recovery from rom manager
    the two are different things

    try using unrevoked 3.21 rather than the latest as its more successful
    http://downloads.unrevoked.com/recovery/3.21/reflash_package.exe


    EDIT: WAIT WAIT WAIT



    your s-off killed your recovery, it was a known bug with alpharev

    its very simple to fix

    download recovery of choice
    clockworkmod 2.5.0.7
    http://mirror1.kanged.net/recoveries/recovery-clockwork-2.5.0.7-bravo.img
    or amonra 2.0.1

    boot to fastboot (voldown+power - fastboot click power)
    then do fastboot flash recovery recovery-clockwork-2.5.0.7-bravo.img from command prompt
    (you need sdk tooks installed or use android flasher http://forum.xda-developers.com/showthread.php?t=794638)
  8. InfernalByte

    InfernalByte Well-Known Member

    If Hboot is the only thing you can do you'll need to RUU. It will unroot your phone.
  9. Rastaman-FB

    Rastaman-FB Well-Known Member

    no he doesnt, its an after effect of s-off in certain circumstances
    he has s-off, and the rom boots, he just needs to flash recovery
  10. drukkie

    drukkie Active Member

    Thanks rasta
    i coped the img to my main folder....when i go into hboot and select fastboot i only have the following options

    bootloader
    reboot
    reboot bootloader
    power down


    @infernal....the phone works...i think hboot is broken...if i remove the battery and boot the phone boots into original 2.2
  11. drukkie

    drukkie Active Member

    again when i select recovery the phone hangs...
  12. EddyOS

    EddyOS Well-Known Member

    You need to flash the .IMG file that was linked to above using FASTBOOT commands in a dos box
  13. SUroot

    SUroot Well-Known Member Developer

  14. InfernalByte

    InfernalByte Well-Known Member

    Sorry :)

    I been manufacturing cat litter.
  15. SUroot

    SUroot Well-Known Member Developer

    What does that mean? You've been talking gravel?
  16. InfernalByte

    InfernalByte Well-Known Member

    Yes. It all happens independently.
  17. SUroot

    SUroot Well-Known Member Developer

    Sounds like a serious health issue. Have you made an appointment with your stone mason?
  18. InfernalByte

    InfernalByte Well-Known Member



    I did try an speak to a guy this morn, but we didn't speak the same language, I forget where I am sometimes. There was a lady down the street talking about her rocks, but she certainly wasn't dressed like a stone mason. The local plod have moved her on now.
  19. drukkie

    drukkie Active Member

    ok just got home....lemme try quickly...brb

    Quick question where do i run flasher from....the exe...
    phone on as per usual or in hboot?

    i did it this is the log from android flasher.

    recovery copied
    adb reboot sent
    pushing and flashing RECOVERY...

    Nothing happens...
    do i need to do the recovery manually?
    i can see the file is on the sd card...
  20. Rastaman-FB

    Rastaman-FB Well-Known Member

    you should have the file on your pc not device
    use android flasher to make it simple and boot to fastboot


    read my above post carefully

    your problem will be fixed by this

    your hboot is not corrupt
  21. InfernalByte

    InfernalByte Well-Known Member

    ok :d
    drukkie likes this.
  22. drukkie

    drukkie Active Member

    on flasher must i select hboot or recovery....
    i select recovery....then select the file save on my hard drive.

    the log in flasher then says the following...
    recovery copied
    adb reboot sent
    pushing and flashing RECOVERY...

    nothing happens on the phone...?
  23. EddyOS

    EddyOS Well-Known Member

    If it's complete try booting into recovery
  24. drukkie

    drukkie Active Member

    phone was on disk drive...tried on just charging.
    same thing...nothing happens.

    phone is in debugging mode and i can see the phone in device manager....
  25. drukkie

    drukkie Active Member

    flasher never comes back saying its complete....last comment in log

    pushing and flashing RECOVERY...
Loading...

Share This Page