Endless battles...Unrevoked


Last Updated:

  1. drukkie

    drukkie Active Member

    mmm still no luck....
    i run
    RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00.32U_5.11.05.27_release_159811_signed(2)

    the phone reboots but now hangs on the black htc screen :( :( :(

    Advertisement
  2. drukkie

    drukkie Active Member

    it gives me a usb 171 usb connection error....
  3. SUroot

    SUroot Well-Known Member Developer

  4. InfernalByte

    InfernalByte Well-Known Member

  5. SUroot

    SUroot Well-Known Member Developer

    Possibly, if you can talk him through it ;)

    Ive never done it before.
  6. InfernalByte

    InfernalByte Well-Known Member

    How are you running the RUU. Try right clicking on the icon and then "run as administrator" its a long shot but it might work.
  7. InfernalByte

    InfernalByte Well-Known Member

    If running as admin doesn't work download this you seem to have the same Desire as myself so I have the file handy. Once downloaded, from Windows make sure the file is called;

    PB99IMG.zip

    not pb99img or PB99IMG.zip.zip as Windows might try to rename it! Once your sure thats right put the file in the root FAT partition .dir of you valid goldcard, put the card in the phone and boot into recovery. This is a way of RUUing your phone without USB and it might take 10 mins to complete so make sure you have a good charge before running. Saty with it, it will aks you questions, answer with the vol UP DOWN buttons. Your phone should NOT be connected to your computer.
    drukkie and shauny13 like this.
  8. drukkie

    drukkie Active Member

    Wooooot $@%@$#%@ it worked!!! LOL...i can't believe it....hehe....
    ok now what?

    i did the PB99IMG.zip thing and it installed it...booted and phone is completely wiped...
    can i test it?

    shit thanks guys!!
  9. SUroot

    SUroot Well-Known Member Developer

    Test what? You're now stock. Do what you like ;)
    drukkie likes this.
  10. drukkie

    drukkie Active Member

    Hi all i'm back :(
    ok when you say stock what do you mean?
    I'm still on 2.2 after the last update? is that correct?

    Also installe rom manager but it says i do not have root access...
    S-ff in hboot so should be rooted right?

    tried to unrevoke again but it fails with backup cid is missing again...
    how do i get the super user app again on my desire?

    tahnks guys!
  11. SUroot

    SUroot Well-Known Member Developer

    Stock means the device is as it was when it came out of stock. i.e out of the factory or out of the shop.

    Backup CID missing? Of dear. Thats usually a derivative of Misc error.

    You can either try this:

    [HOWTO] Fix the Backup CID Missing Error On UnrEVOked | Root My Droid

    Or look in the rooting FAQ for Misc which advises to downgrade. Nightmare.
  12. Rastaman-FB

    Rastaman-FB Well-Known Member

    how do you have s-off in hboot when you applied a pb99img.zip?

    odd
    only way to fix this is to use teppics downgrader to downgrade to 2.1 (needs goldcard)
    root using unrevoked 3.14
    flash either a rooted stock 2.2 rom or a custom rom
    flash new radio
  13. InfernalByte

    InfernalByte Well-Known Member

    He say this in his original post before the RUU an Drukkie didn answer me, maybe he has achieved true engineerin root and S is actually off!!!

    Or it poshibly shome mishtake?
  14. Rastaman-FB

    Rastaman-FB Well-Known Member

    hmm please post what it says in hboot please

    also engineering hboot would still be overwritten by an ruu / pbimg
  15. SUroot

    SUroot Well-Known Member Developer

    Indeed it would.
  16. drukkie

    drukkie Active Member

    Funny thing....3.14 of unrevoked was the only way i could root my phone previoulsy...
    S-OFF definately....
    I've tried to flash with the custom rom but it just hang on the red circle with exclamation.

    i'm going to try unrevoked 3.14 again...
  17. SUroot

    SUroot Well-Known Member Developer

    Sounds botched to me. That S-off should not exist. I doubt you will manage to successfully root that easily. Its almost as if an OTA was received over a rooted phone.

    It needs an RUU. definitely go for downgrade tool.
  18. Rastaman-FB

    Rastaman-FB Well-Known Member

    drukkie can you please answer the questions

    what hboot is it? as in what does it say ion hboot regarding pvt, hboot version etc etc?

    how did you install the pb99img.zip without flashing hboot? did you delete the hboot.img from the zip?

    judging by your posts you are not thinking about anything you are doing and i suggest you stop before you brake something permanently.
    give us the info i asked for and well be able to give you direct answers
  19. drukkie

    drukkie Active Member

    unrevoked not working...hanging on white htc logo bootup screen...

    after flashing pb99img.zip s was off still...maybe i must try that again?

    any of you guys in south africa? i'll pay you to root it for me LOL
  20. SUroot

    SUroot Well-Known Member Developer

    Like I have said twice and rastaman has said once, DOWNGRADE!!!

    :)
  21. drukkie

    drukkie Active Member

    Hi there...
    hboot = 0.93.0001

    i copied the zip file to the sdcard....then applied the file in hboot...
    it said it completed successfully and my phone was wiped...but s was off still

    will do so :)
  22. drukkie

    drukkie Active Member

    you guys want me to downgrade?
  23. drukkie

    drukkie Active Member

    can you guys suggest the best downgrade route for me?
  24. InfernalByte

    InfernalByte Well-Known Member

    I think that's what they are saying. :D
  25. Rastaman-FB

    Rastaman-FB Well-Known Member

    hmmm hboot must have been missing from the pb99img.zip

    you get a red circle cos you have stock recovery not a custom one

    you have two options as you are in a situation that isnt normally possible

    flash recovery manually from fastboot (as you have s-off)
    choose what recovery you want (i like amonRA but the most common is clockworkmod 2.5.0.7)
    http://mirror.kanged.net/recoveries/recovery-clockwork-2.5.0.7-bravo.img

    fastboot flash recovery recovery-clockwork-2.5.0.7-bravo.img (or whatever your recovery img is called)

    download rom of choice, boot to recovery and flash a rom of choice (this is not guaranteed to work as its not been tried)

    OR

    downgrade using teppics downgrader to a 2.1 rom and then root it (will fix the misc error) then flash rom of choice

Share This Page