Epic 4g won't boot past Samsung logo


Last Updated: 2012-09-21 06:04:18
  1. defective_azn

    defective_azn Member

    Okay, I'm not familiar with the term brick, but I think I might have just bricked my epic. This is the situation:

    Phone is rooted and is running CM9 official. I wanted to go back to a near stock rom because I need to use the dialer codes on the phone. What I did was boot into recover (CWM 6) and restored from a backup I made in CW5. Being me, I forgot to wipe system data and cache. When the phone rebooted it wouldn't go past the samsung screen. I panniced and went back into recover and wiped data and cache and restored from the backup. Same thing. I went back and Odin CWM 5 (don't know why I did that) using this guy's method and installed a prerooted rom (How to Root the Samsung Epic 4G on FC09 - Latest - YouTube) . Now, it won't boot past the samsung logo still. The buttons no longer light up and it's been on the logo for the past 10 minutes

    I've tried rebooting it many times without the sd card and pulled the battery and left it off but nothing works.

    I can't go to a sprint store or samsung because i have no service with them and it's out of warrenty.

    Any chance to fix this?


    Edit:
    CWM says error mounting /data and /cache when trying to format it for a restore. Same error when I try to mount /data in the Mounts and Storage Menu. When installing the rooted FCO9 rom, it says it installed properly. Now it boots straight into CWM 5.0.2.7.

    Advertisement
  2. defective_azn

    defective_azn Member

  3. defective_azn

    defective_azn Member

Share This Page