Epic is acting "sluggish"Support


Last Updated:

  1. dr_straker

    dr_straker New Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    No more than an hour ago, my Epic started feeling sluggish. The Swype wasn't as smooth as it has been, entering apps took long moments when it use to be fast, pressing the bottom buttons always took a longer moment than usual.

    I DL'd the Task Killer a week ao and it was working great. I made sure I killed programs that weren't being used, but it still felt slow.

    I just now turned it off for a few minutes. About to turn it on again and see if the problem persists.

    Is there something I should be looking for? Something I can do?

    Thanks
     

    Advertisement
  2. KoukiFC3S

    KoukiFC3S Well-Known Member

    Joined:
    Aug 9, 2009
    Messages:
    881
    Likes Received:
    85
    Is Juice Defender installed?
     
  3. dr_straker

    dr_straker New Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
  4. jim2point0

    jim2point0 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    325
    Likes Received:
    33
    Juice defender certainly wont help lag. Im not sure if having it turned on will cause lag though.

    I've noticed sluggishness in my Epic as well. Particularly with playing 3D games. The games will run smooth but hiccup\stutter ever 5-10 seconds... which is almost just as bad as a low framerate. Dunno what's up with it...
     
  5. Thefoodman52

    Thefoodman52 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    2,314
    Likes Received:
    329
    Here's your problem... ' task killer '. They do nothing but harm in 98.9% of all situations. Get rid of it, restart your phone, then see how things work. I have yet to use ANY task killers on my phone (I have system panel to monitor things however; different subject) and it has 0 issues with lag or stuttering.
     
  6. iwillfearnoevil

    iwillfearnoevil Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    198
    Likes Received:
    11
    were you using gps? i get slowdown if i've used gps until reboot time. only times phone gets sluggish on me :(
     
  7. UniqueNate

    UniqueNate Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    287
    Likes Received:
    95
    In some cases it's been known for Task Killer to slow down devices. The Epic already has a built in one so maybe they're conflicting and slowing down the device. If it was slowing down before that then I am not really sure. Is there anything you did right before it started to slow down?
     
  8. iBleedBlackNgold

    iBleedBlackNgold Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    367
    Likes Received:
    11
    wheres the like button lol! .. i agree & been urging ppl to leave them alone
     
  9. sleipner

    sleipner Active Member

    Joined:
    Aug 31, 2010
    Messages:
    29
    Likes Received:
    3
    Mine started yesterday, sometimes it takes almost a minute before I can unlock the screen. I disabled juice defender, and it still happens. This was before the update, so I don't guess that has an effect.

    edit - I think it has to do with the charging state. I will do some checking with the two wall & two car chargers I have.
     
  10. CMNDR

    CMNDR Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    79
    Likes Received:
    11
    No sure if anyone solved this issue or not but I just recently got the Epic 4G and have noticed that it can be quite sluggish compared to the EVO. Is it because of the difference in RAM sies or something different?
     

Share This Page

Loading...