Eris 1.5 users, I need a minute of your time!General


Last Updated:

  1. hlaalu

    hlaalu Well-Known Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    Trying to see if I can figure out the browser crash issue I'm having with 2.1, so if anyone with 1.5 wouldn't mind posting all their browser settings (I know it's a lot), I would appreciate it!
     

    Advertisement
  2. Romparoo

    Romparoo Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    615
    Likes Received:
    74
    From my wifes:

    Load Images: Checked
    Block Pop Up: Checked
    Mobile View: Checked
    Enable Java: Checked
    Open in Background: Unchecked
    Text Size: Normal
    Set Text Coding: Latin-1
    Auto Fit Pages: Checked
    Remember Passwords: Checked
    Remember Data: Checked
    Show Security Warnings: Checked
    Accept Cookies: Checked
    Set Cache Size: 6 MB
    Enable Plugins: Checked
    Gears Settings: No Permissions Set

    And on my 2.1 v2:
    pretty much all the same, difference...
    Load Flash: Checked
    Open Pages in Overview: Unchecked

    I hope this helps you.
     
  3. hlaalu

    hlaalu Well-Known Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    Interesting, thanks for the info. I'm going to try running the browser for a little while without the flash and see what that does.
     
  4. erisuser1

    erisuser1 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    Just curious - which 2.1 release are you using?

    I've been using ivanmj's "official" v.6, and the browser crashes pretty frequently in that ROM compared to the 1.5 release... but I don't know if that is something about that ROM, or a generic problem with the browser with all the (unofficial) 2.1 release ROMs.

    Sorry, I know that doesn't answer your question, but I have been meaning to look into this myself - if you discover anything, please post your findings.

    eu1
     
  5. hlaalu

    hlaalu Well-Known Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    I have the v2 2.1 leak.
    I unchecked the flash and so far no crashes.
     
  6. ljbaumer

    ljbaumer Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    191
    Likes Received:
    15
    i am looking for a good place to download the v2 of the leak... where did you download it?
     
  7. xAusTiN

    xAusTiN Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    224
    Likes Received:
    14
    Use xScope browser, never crashes on me.
     
  8. Romparoo

    Romparoo Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    615
    Likes Received:
    74
  9. hlaalu

    hlaalu Well-Known Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    Went a whole day with no crashes!
     
  10. hlaalu

    hlaalu Well-Known Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    Off to another day with no forced closes or crashes, anyone else try this yet?
     
  11. erisuser1

    erisuser1 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    I'll give it a shot - my browser crashes so often that it won't take long to notice a difference.

    Did you do anything else after toggling it off - clear cache, restart phone, etc.?

    Hope it works.
     
  12. hlaalu

    hlaalu Well-Known Member This Topic's Starter

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    Hmmm, well actually my cache was cleared and phone restarted for another issue, but to answer, yes clear the cache and restart the phone after you toggle the flash off.
     
  13. erisuser1

    erisuser1 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    After one day, I am still experiencing some[\b] crashes - whether or not they are less frequent is hard to say. I was experiencing crashes on sites which don't use Flash, and it seemed to me that it would occur when I was using the browser aggressively: resizing the display with the page still loading, clicking on links or hitting the back button while page loading, etc.

    Like any other piece of software, there could be multiple bugs that cause the browser to crash, so the fact that I am still seeing some crashes doesn't disprove your hypothesis - it could be that I am just triggering a different set of bugs.

    I just cleared everything except for saved passwords, and restarted the phone - I'll post my results in a day or two (in this thread).

    eu1

    Edit: LOL ! My browser crashed when I made the above post :D
    At least the post took before the crash so I didn't have to type it again.
     

Share This Page

Loading...