Eris awake 100% even with task killer and a different sms appGeneral


Last Updated:

  1. NickDroid86

    NickDroid86 Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    509
    Likes Received:
    21
    Any ideas? Im barely running apps :(
     

    Advertisement
  2. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    What do you have syncing? Turn off Facebook and Flickr in accounts and settings and see if that let's it sleep. Grab spare parts from market and check partial awake time. Let is know what it reports ahd maybe we can help!
     
  3. xAusTiN

    xAusTiN Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    224
    Likes Received:
    14
    Well first off, stop running a task killer.
     
  4. NickDroid86

    NickDroid86 Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    509
    Likes Received:
    21
    Can you be a little more specific? Im new to this whole droid thing.

    Why would I not use a task killer? It saves my battery life big time.
     
  5. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    I don't care if you use a task killer or not. Check accounts and sync in settings and post what's all running if its more than just Google. Also go to the market and download "spare parts" go to battery history then select partial awake time from the pull down menu. It will most likely pop up there right on top. Post results if its not apparent what the problem app is.
     
  6. xNJxPlague

    xNJxPlague Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    93
    Likes Received:
    4
    The thing that had mine at 100% was Youmail.. idk if you are using that but if you are.. GET RID OF IT
     
  7. NickDroid86

    NickDroid86 Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    509
    Likes Received:
    21
    Went to settings Theres no options for accounts and sync only data sync. Ill get spare parts right now
     
  8. midnight assassin

    midnight assassin Well-Known Member

    Joined:
    Feb 1, 2010
    Messages:
    104
    Likes Received:
    8
    If you disable background data from auto syncing, what things are you stopping ?
     
  9. NickDroid86

    NickDroid86 Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    509
    Likes Received:
    21
    Like I said I dont understand much about this phone,i come from blackberry so that's what i know.but it seems that swype is used the most and them android system,i dot have barely apps.i have ebuddy and swype, facebook and mobile bank and I killed them with app killer.
     
  10. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Many of the multi chat clients like ebuddy can eat a lot of your battery if they aren't set up just right. You may want to check your settings or possibly uninstall it for a few days to see if that is the problem.
     
  11. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    ebuddy is probably your culprit. in ebuddy there is an option to "save battery" or something like that make sure its checked. if not it will keep your phone at 100% awake.
     

Share This Page

Loading...