Eris can't detect Blue Ant Z9iGeneral


Last Updated:

  1. betsycam

    betsycam Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    6
    Likes Received:
    0
    I had a Jabra bluetooth headset that my Eris paired with but would not connect with, so I thought it just wasn't compatible and bought another headset.

    I got the BlueAnt Z9i based on the Phandroid chart, just received it. Tried to pair it with my Eris, but the only thing it will detect is my laptop. I didn't do that pairing.

    Why can't my Eris see the Z9i? I saw another similar thread, but no one answered the question!

    :confused:
     

    Advertisement
  2. betsycam

    betsycam Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    6
    Likes Received:
    0
    PS. I forgot to add that I charged the Z9i completely, and I turned the Eris off and then on as the instructions said, to clear the memory.
     
  3. betsycam

    betsycam Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    6
    Likes Received:
    0
    I just tried to pair the headset with my hubby's Eris and it wouldn't detect it either. So, it's the headset? Or could both phones have a bug with this? How to figure it out?
     
  4. AdmSuvvuk

    AdmSuvvuk Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    355
    Likes Received:
    45
    I can't answer your question as to why it's not working for you, but the Z9i works fine on my Eris.

    To pair it, turn on bluetooth on the phone then under settings/wireless controls choose blootooth settings. Turn on the Z9i by LONG pressing the button for about 6 seconds until it starts flashing alternating colors (I think it does alternating, it's been a while but holding it down at least 6 seconds puts it into pairing mode) then choose on the phone scan for devices. It should find it and then ask for a pairing key wich is 0000.
     

Share This Page

Loading...