Eris keeps synchingGeneral


Last Updated:

  1. coltc85

    coltc85 New Member This Topic's Starter

    Joined:
    Sep 18, 2010
    Messages:
    2
    Likes Received:
    0
    Hi Folks! I am a new user to the thread. My Eris is not rooted. It keeps synching Gmail, weather, and Facebook. It will stop and then start again. Every time I look down at the phone it is synching. I've tried taking the battery out. I finally unchecked background data on the "Accounts and Sync". Is there another way to fix this??
     

    Advertisement
  2. aaraaf

    aaraaf Member

    Joined:
    Feb 11, 2010
    Messages:
    6
    Likes Received:
    0
    This just started to happen to my phone yesterday and was destroying my battery life.

    I disabled the sync contacts in the gmail area... it seemed like it was specifically the issue. Since then I don't see the constant sync. I'll check in a couple of days to see if I can turn it back on.
     
  3. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    Do you know which service keeps failing? For example, if you go into settings->accounts and sync, then into your Google account as it is syncing, it may show which service (gmail, contacts, calendar) is giving an error.

    Whichever one that it is, the solution that I recall when it happened to me:

    - stop background sync
    - settings->applications->manage applications, wipe data of whichever one is failing (calendar, gmail, contacts.) Note, however, that if you have any phone (as opposed to Google) contacts, they will be gone if you wipe data from contact storage, and any unsent email from the gmail app will be lost if you wipe data from gmail.
    - start background sync again and let it refresh from the server
     
  4. coltc85

    coltc85 New Member This Topic's Starter

    Joined:
    Sep 18, 2010
    Messages:
    2
    Likes Received:
    0
    Right now it's working. I'll let you know if this fixed it. THANKS!
     

Share This Page

Loading...