General Eris too slow to even post message to this forum

Discussion in 'Android Devices' started by Dorito, Apr 24, 2010.

  1. Dorito

    0

    Apr 23, 2010
    72
    7
    0
    Why is this phone so slow that you cant even post a message to this forum from it? I tried posting a message to this forum and the keyboard is so slow you can only type like 1 letter per second. Have the same issue with other forums as well. This phone is garbage.
     

    Advertisement
  2. truelove79

    truelove79 Well-Known Member
    123

    Feb 12, 2010
    728
    295
    123
    Electrical Engineer
    Peoria, IL
    It's most likely not a hardware issue, but a software issue. Some rogue app, memory leak, etc. Personally I think Android is still too young to behave perfectly on slower phones, and even on fast phones it can still be quirky. It's not the Eris' fault, it's apps/OS.
     
  3. morganpants

    morganpants Well-Known Member
    38

    Apr 14, 2010
    117
    13
    38
    Panama City FL
    software issue most likely, I doubt its hardware.
     
  4. Dorito

    0

    Apr 23, 2010
    72
    7
    0
    Really? Then why do other phones with Android and a modern CPU not have this problem? Nexus One has no issue, the Moto Droid has no issue. It has to be hardware....

    Just FYI, Same problem with both Android 1.5 and 2.1 leak. This sucks big time. Its such a pain to post to forums.... :(
     
  5. morganpants

    morganpants Well-Known Member
    38

    Apr 14, 2010
    117
    13
    38
    Panama City FL
    SenseUI

    it's eye candy at a price. I honestly haven't issued no lag or anything on 1.5 nor 2.1v2 that is to noticeable. I post on forums just fine, including these and the Warcraft forums.
     
  6. Dorito

    0

    Apr 23, 2010
    72
    7
    0
    Ya but I type faster than 1 letter per second...
     
  7. bosh

    bosh Active Member
    16

    Nov 30, 2009
    27
    3
    16
    I don't think everyone is having the same issues as you are. My eris keyboard has no lag and can even keep up with my daughters lightning quick texting.
    Most likely you have something installed that is jacking up your phone.
     
  8. morganpants

    morganpants Well-Known Member
    38

    Apr 14, 2010
    117
    13
    38
    Panama City FL
    i can type more then 1 letter per second i just tested and typed "THE" in a seconds time.
     
  9. Dorito

    0

    Apr 23, 2010
    72
    7
    0
    Have you typed a message to this forum yet from the phone? Obviously not so you dont know what Im talking about....
     
  10. jetmdt

    jetmdt Well-Known Member
    16

    Feb 20, 2010
    74
    9
    16
    Technician
    Kentucky

    Wow, I love this phone. Took me 5 seconds to type this. Absolutely amazing!
     
  11. yeahright

    yeahright Well-Known Member
    26

    Mar 24, 2010
    45
    2
    26
    Rite Aid Cashier . . .
    North Carolina
    I have no problem sending messages to this forum on my 2.1 leak Eris
     
  12. smacky

    0

    Jan 11, 2010
    2,844
    299
    0
    Eris>>>the Incredible
     
    AdrianC14 and jetmdt like this.
  13. mikey517

    mikey517 Well-Known Member
    16

    Nov 19, 2009
    91
    9
    16
    No problems posting this reply from my Eris, running
    1.5 and using Swype.
    Actually, except for Google Nav, and maybe a bit smoother
    experience,Im pretty happy with my phone set up right now!
     
  14. smacky

    0

    Jan 11, 2010
    2,844
    299
    0
    If I came up with a cheesy nickname for Frito...would it be ..."Cheeto?" LOL!!!!!11111oneoneone
     
  15. bosh

    bosh Active Member
    16

    Nov 30, 2009
    27
    3
    16
    Are you a little kid or something? Seems to work just fine. And yes I typed this from my phone just to see what you are talking about.
     
  16. jetmdt

    jetmdt Well-Known Member
    16

    Feb 20, 2010
    74
    9
    16
    Technician
    Kentucky
    I noticed you almost always end your posts with multiple ..... if you stop doing that it might save you a couple tenths of a second.
     
  17. OfTheDamned

    OfTheDamned The Friendly Undead
    VIP Member
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    I don't have any problems posting to the forum from my phone. I would guesstimate that about 40% of my posts on this forum are from my phone. That includes this one.

    You may want to try a different keyboard. I use the compact qwerty and it works great for me. Other people swear by swype.
     
  18. jdog94

    jdog94 Well-Known Member
    16

    Feb 1, 2010
    64
    1
    16
    I just typed this message in about 3 seconds why post if you are not going to take advise people offer
     
  19. lekky

    lekky Lover
    VIP Member
    313

    Its this forum, I also have the same problem posting here from my HTC Desire. It doesn't lack in the specs department, and no issue elsewhere.

    So the issue isn't likely to be with your phone.
     
    Frisco likes this.
  20. carmendiva

    carmendiva Well-Known Member
    153

    Feb 11, 2010
    2,556
    118
    153
    Female
    Intern, Model, Acting, Dancer
    New Yor
    I personally think it's both the old processor(hardware) and sense ui(Software)
    even with the deisre, it has much better hardware but still sense is slowing it down

    typing on it is overall slow but i can type more than one word a second
     
  21. AdrianC14

    AdrianC14 Well-Known Member
    78

    Dec 29, 2009
    776
    62
    78
    California
    Well rarely, very rarely, the keyboard just lags A LOT! Clearing cache helps though.
     
  22. cableguynoe

    cableguynoe Well-Known Member
    163

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA

    +1
     
  23. i VTAK

    i VTAK Well-Known Member
    88

    Feb 10, 2010
    787
    73
    88
    Indiana,USA
    I post lots to this forum and others fom my phone. No tapatalk, no mobile version of the site, the full version of the site is what I use. It does lag slightly, but nothing thats stops me from posting.
     
  24. RavenDBlades

    RavenDBlades Active Member
    26

    Mar 14, 2010
    37
    4
    26
    If you know then your allready dead.
    The Dark Side
    i have never had a problem posting on ANY forums. the only time i experiance delay or lag is when im running multiple programs in the background ie pandora solitare etc... so im thinking you may have programs running in the background or are just the flash when typing.
     

Share This Page

Loading...