Eris will no longer manually lock?General


Last Updated:

  1. Aly07

    Aly07 New Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    3
    Likes Received:
    0
    So I am a total newbie not only to the boards but also to the Eris. So I would like to thank all of you in advance for not flaming me if this is a super simple fix. I have had my eris for about 3 weeks now. Everything works perfectly but over the last few days I can no longer hit the red end call button in order to manually lock my phone. When I press it, my phone does NOTHING. It will however still lock after it is idle for 1 one and it will also open back up when I hit the red button (so I know its not a problem with the physical button). I have restarted it, removed the battery, and deleted apps that were downloaded around the same time this started. I have also checked every setting I can possible think of but can't figure this out. Does anyone know what the heck is going on with my phone?? Thanks in advance.
     

    Advertisement
  2. Scynthetic78

    Scynthetic78 Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    210
    Likes Received:
    10
    Are you using the spare parts app by any chance?
     
  3. Aly07

    Aly07 New Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    3
    Likes Received:
    0
    No I'm not using that app. I have very minimal apps right now as I am still learning the ropes on the eris. Ugh, this is so frustrating!! My poor husband, he has gotten numerous pocket dials from me recently due to this little prob. :)
     
  4. DJHero

    DJHero Member

    Joined:
    Nov 12, 2009
    Messages:
    11
    Likes Received:
    0
    This is odd! I have an HTC Hero, and since updating to 2.1 i have the exact same problem. I'm no longer able to force lock my phone, i have to wait for it to time out and lock itself. I'm about to start a new thread in the HTC Hero Support forum to see if anyone helps me out! I'll let you know if anything works. I see you posted some months ago - have you worked out what was causing it/any fix?
     
  5. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Have you done a factory reset? Just to rule out it being a software problem.
     

Share This Page

Loading...