1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Eris Won't Connect to PCGeneral


  1. Renholder5x

    Renholder5x Well-Known Member

    I HAVE ALREADY READ THE OTHER THREADS SIMILAR TO THIS!!

    My PC won't recognize my Droid Eris and vice-versa. It used to recognize it sporadically, but now it's not recognizing it at all. Null. Zero. Nada. :mad:

    The USB option is not coming up in my notification bar, so I don't have any option to tap "mount" and the few times my laptop did recognize it, all I got was "USB Device Not Recognized". The only reason I even know the plug works is because when I plug it in, the phone starts charging.


    Here's what I've done so far trying to solve the problem:


    - I've gone into Device Manager and tried updating drivers with no luck
    - I've uninstalled/reinstalled HTC Sync with no luck
    - I've rebooted both the phone and the PC several times with no luck
    - I've enabled "disk drive" option under default connection type with no luck


    And I know everyone's going to point out that there are a dozen or more threads dedicated to this topic, but all those are either

    A) because someone didn't know to tap "mount"... or
    B) Have gone so off-topic that the thread is irrelevant by this point

    So has anyone found a solve to this problem yet???

    Note: I'm rooted and I have leaked 2.1 installed. But this has been going on even with 1.5 before rooting.

    Advertisement
    :
  2. bjf88

    bjf88 Well-Known Member

    That really is too bad... would taking out the SD card and plugging it in to the PC work for you?

    What kind of computer? Maybe google "your pc" and "eris" to see if anyone else has had the same issue as you?
  3. aleis

    aleis Well-Known Member

    believe it or not, its the cord/charging port.
  4. 5thAgent

    5thAgent Well-Known Member

    Probably the same issue I have. The cable in the charging port wiggles and connects and disconnects from my computer, which is why my phone and laptop need to be absolutely still for me to use tethering (lol).
  5. manderle

    manderle Well-Known Member

    I have seen where there is enough power from the USB port to charge the device but not enough to actually connect as a external drive. Are you plugged directly into the USB port of your PC or via a USB multiport hub?
  6. Renholder5x

    Renholder5x Well-Known Member

    I suppose it could be, but the charging light stays on steadily.
  7. jkmailley

    jkmailley Well-Known Member

    There is a new version of HTC Sync (4/16/2010).
    Renholder5x likes this.
  8. Renholder5x

    Renholder5x Well-Known Member

    Thanks for the heads up, but no dice. Computer's back to making the "new device connected" sound, and saying it doesn't recognize it (which is a pointless improvement), but still nothing coming up on the notification bar.

    Crikey.
  9. tgulch22

    tgulch22 Well-Known Member

    it wont mount with a regular mini usb cord you have to use the funky one that came with it
  10. Renholder5x

    Renholder5x Well-Known Member

    Wonderful.... I lost that thing a week after I bought the phone!
  11. jreed2560

    jreed2560 Well-Known Member

    I use several different cables to mount my eris to my pc. I very rarely use the one that actually came with the phone. Try several cables. If that doesn't work try a different USB port, if that doesn't work try dl'ing the new htc sync, or the android sdk as it comes with USB drivers for 1.5 and 2.1.
  12. Jshizzy

    Jshizzy Well-Known Member

    I have noticed that if I use the Startup Auditor app, mine will not sync. Even if I don't have the sync disabled. Not sure if you use/used this app, but if so uninstall.
  13. jkmailley

    jkmailley Well-Known Member


    If you have installed the new HTC and the drivers are there (to the point the pc says "hey")...I'm thinking it is something the phone itself. I agree, I would try the android sdk. If that doesn't work...Ask one of these 2.1 friendly's their USB settings in the device menu.
  14. tgulch22

    tgulch22 Well-Known Member

    I can charge and can Sync with any mini USB..but it will only mount the SD card with the stock cord. I have used many 1.0 and 2.0 usb cords and as I said it will sync with any of them...the SD card will not mount...
  15. Caddyman

    Caddyman Well-Known Member

    The phone will mount with any usb cord.

    You may very well have a faulty cord or connector...
  16. Haxcid

    Haxcid Well-Known Member

    ditto. I have to use the one that came with it or it does not work. I can use a regular usb cable to charge but to sync or mount requires the original.

    THIS WAS NOT THE CASE with 1.5 this started the minute I went to 2.1
  17. manderle

    manderle Well-Known Member

    Wrong. I use a plain old mini usb cord, the same cord I use for my portable drive and Nikon DSLR.
  18. Caddyman

    Caddyman Well-Known Member

    Maybe that is a bug in the rooted 2.1 rom, but i can def sync, charge, and mount usb with any mini usb cord on both 1.5 and leaked 2.1
  19. Renholder5x

    Renholder5x Well-Known Member

    Well I managed to find my original USB cord that came with the phone (I left it in the box.... doyyy) I can say that it makes no difference. At least not in my case. Still not getting the option to mount SD card and the computer still does not recognize the USB device.

    I have the ability to just plug the SD card into my computer, but it won't be long before I'm going to need to do more that just file transfers.

    Thanks to everyone for your replies. Keep them coming! I'll try anything!! Haha
  20. tgulch22

    tgulch22 Well-Known Member

    are you using windows 7 , vista or XP. I have had alot of issues with windows 7
  21. Caddyman

    Caddyman Well-Known Member

    have you tried a different computer? sorry if you already answered that....

    and do you have a case on your phone?
  22. Renholder5x

    Renholder5x Well-Known Member

    tgulch, I'm using Vista.

    Caddy, I don't have another PC to connect it to, but my fiance's blasckberry hooks up to this PC just fine, so I'm figuring it's GOT to be the phone.
  23. Caddyman

    Caddyman Well-Known Member

    if you dont have a case on it, then i would have to agree with above.. you have a bad charging port, hardware problem, only answer is replacement.
  24. blackstratus

    blackstratus New Member


    This was my issue, after I updated to 2.1 the mini usb didnt work, I had to find the cord that came with the phone.
  25. Renholder5x

    Renholder5x Well-Known Member

    FML... now it's working again. Out of nowhere. Had it plugged in to charge and when I opened the laptop, the autoplay feature was open and there was a notification that a new USB Storage Device had been successfully installed.

    What.... the... f#*k?????
Loading...

Share This Page