Error [132] when upgrading ROM in HTC Desire to 1.25.841.5Support

Last Updated:

  1. mikeybear

    mikeybear New Member

    I tried to upgrade the ROM in my HTC Desire from 1.16.841.1 to 1.25.841.5 and got this error:


    The ROM Update Utility cannot update your Android phone.

    Please get the correct ROM Update Utility and try again.


    I've followed all the instructions on the official HTC site.

    What am I doing wrong?


  2. mikeybear

    mikeybear New Member

    Just noticed the error message actually says "ERROR [132]: SIGNARURE ERROR".
  3. mikebell

    mikebell Well-Known Member

    Try downloading the utility again. It's possible that the version that you downloaded got corrupted during the transfer. Despite the spelling mistake, that's what the reported error suggests. A code signature is a number (a 'hash' code) that uniquely fingerprints a program. A corrupted program won't have the expected signature and will not run properly.
  4. checat

    checat New Member

    U have to first put ur phone on disk drive and check for debugging on , is connected if auto play pops up which u click closed,(wont show on htc sync thing so close that too)main key point is close every window running on computer than run froyo download n enjoy three hours i figured it out hope it helps everyone only take 10 mins
  5. EddyOS

    EddyOS Well-Known Member

    This thread is from June last need to drag it up

Share This Page