error 301 for system update on my new flytouch 2Support


  1. cynnie

    cynnie New Member

    Can anyone help me with support on my new flytouch 2 superpad??? I have error 301 when checking for system updates and need to know how to fix this error. I am going to send it back if I can't find some answers and I really do like it but I need technical support somewhere. :confused:

    Advertisement
  2. wiewiorcwaniak

    wiewiorcwaniak Well-Known Member

    I was having the same issue on my SuperPad 2 but i strongly recomend using modded roms that is much better than the branded roms.
    cynnie likes this.
  3. cynnie

    cynnie New Member

    Thank you for your reply but I do not understand what I need to do? Sorry
  4. cynnie

    cynnie New Member

    everytime I turn on my flytouch 3 I get the following error message:

    The application Google Framework (process com.google.process.gapps) has stopped unexpectedly. Please try again.

    What does this mean how what do I do to try again. Thanks
  5. bigbaldbloke

    bigbaldbloke Well-Known Member

    I think you'll find that the update facility is left over from the old Flytouch systems - it doesn't work and probably won't again.

    With these tablets, you need to download a ROM zip file and extract the 2 files inside to the root directory of your SD card. Then just re-boot your tablet with the card in and follow the on-screen instructions. Once it tells you to re-start, eject the card, start the tablet up &, once it's booted, pop the card back in & delete the 2 files.

    Usual warnings apply - back up your files first as you'll be left with just the new operating system. No apps, no data. And only do this when plugged into the mains.
  6. ely1999

    ely1999 New Member

    Wow! Too dificult for me, im not a computer saby

Share This Page