error - access forbiddenSupport


Last Updated: 2014-01-22 22:52:08
  1. jhearcht

    jhearcht Member

    Samsung Galaxy Siii Mini

    I have three browsers : Internet, Chrome, and Firefox. Each time I use Google it asks me to select one browser in App Manager. I located each browser, and clicked Launch by Default. I expected to have several options. But it now says No Defaults Set. But I found no way to set as default browser.

    After that, each time I try to use Google or a browser, I get some version of "error - access forbidden" or "can't load search results" or "couldn't establish secure connection" or proxy server is refusing connection".

    I'm guessing that not having a Default Browser may be part of the problem. I need some directions for setting the default, and/or any other suggestions to fix the internet access problem. Thanks for your help.

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    The only problem that causes is more work for you.

    If you want a default browser, open a lonk. It'll ask which browser to do it with. Pick the one you want as the one you always use (that's the default). Press Always. It won't ask again.

    The page you went to isn't supposed to be accesses by the public - it's a page used by another page at the site.

    Something's wrong with that page.

    Something's wrong with the site, the page or your browser.

    You have a proxy server set in Wifi/Advanced or in your APN. There shouldn't be any in Wifi and the one in your APN should be the one your carrier put in there.

    4 totally different problems, none having anything to do with the others. And no default browser (which isn't a problem - I don't use one, because I use different browsers for different things. My only default is my launcher.)
  3. jhearcht

    jhearcht Member

    Rukbat, Thanks for the reply.

    The various error messages have nothing directly to do with having a default browser. But they are all related to a single underlying account or authorization problem. The errors began after I got tired of the two extra steps to select a browser every time I used Google Search. Clicking on "always" doesn't seem to make the selected browser the default. Next time I have to select it again. So I eventually tried the App Manager suggestion in the second pop-up.

    Google always asks me to select a browser before it will connect to the URL found in the search. When I choose one, a second popup says to go to the app settings to change the default. As long as I ignored that instruction, it would go ahead and connect to the webpage with the selected browser. But after I attempted to deselect two of the three browsers, I discovered that now I can't connect to the internet with any of them. And that includes the PlayStore app. I'm completely cut-off from the internet.

    Also, Google Search now says "authentication is required. You need to sign into your account". But I can't connect to the internet at all. All of the error messages in my post above seem to be related to some setting on my phone, or to some Google account authorization glitch. Unfortunately, I can't go to Google.com to see what the problem is.

    Any suggestions will be appreciated.
  4. jhearcht

    jhearcht Member

    I still don't know what I did to cause the Forbidden Access problem. But a reset seems to have fixed it. I'm still having problems downloading from Google Play. but that may be unrelated. Thanks again.

Share This Page