Error accessing remote resource


Last Updated:

  1. Mercifull

    Mercifull Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    15
    Likes Received:
    0
    New problem *sigh* getting to be quite annoyed with HTC/Android. Gone from excitement to frustration.
    I have Google apps for my domain with a custom email matt@mydomain.com (example)
    I use Exchange ActiveSync to access my emails, calendar and contacts on my phone.
    I have been having the same frustrations of others when things stop syncing but this is usually fixed by either putitng in a wrong password and then the right one or by removing the Exchange ActiveSync account and then readding it.
    Unfortunately this how now ceased to work. Yesterday afternoon my phone stopped syncing email and showed the little circle with arrows icon with an exclamation next to it !.
    I left it overnight thinking it might have been a Google glitch or something rather than the phone but its still not working now getting close to 24 hours later.
    I have tried putting a wrong password and the the correct one and it still fails to sync (calendar works etc)
    I have tried several times removing the account and the readding it again but it still fails to do mail. Instead a little message shows at the bottom of the screen saying "Error accessing a remote resource". I google searching this on the web and also on this forum and found no results of any value or help :(
     

    Advertisement
  2. osva

    osva New Member

    Joined:
    May 21, 2010
    Messages:
    1
    Likes Received:
    0
    I am getting exactly the same problem since early this morning.
     
  3. Mercifull

    Mercifull Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    15
    Likes Received:
    0
    My girlfriend who has the exact same phone on Orange is NOT getting this problem. This is worrying as it suggests a phone problem rather than the server..
     
  4. Mercifull

    Mercifull Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    15
    Likes Received:
    0
    Oddly, overnight it started working again. weird.
     

Share This Page

Loading...