Error code 128 on my VM Venture


Last Updated: 2013-03-07 07:26:06
  1. nayrej

    nayrej Member

    I've been getting a "128 error code" message since I rooted my venture.
    The text of the message is:
    "Unknown error. Sign in failed. Please try again. If the problem persists, turn your phone off then turn it on again."
    I have turned the phone off, removed the battery, re-flashed the rom, left the phone off, loaded a different antivirus, tried a different mail client, etc...
    It doesn't really affect anything other than I am having to dismiss the message often. Any ideas? There is a similar error with the Boost phone Prevail, but nothing really came of the thread. Thanks.

    Advertisement
  2. xBlean

    xBlean Member

    Uhm... Sooo, I googled the error... A lot.... xD!

    So far, every site, forum, and post I read simply said to call the Service Provider and tell them the error and they will instantly fix it for ya...

    /Shrugs
  3. nayrej

    nayrej Member

    I googled it too...nothing for VM. All were for service providers with contract service. Doesn't matter.
  4. Dracable

    Dracable Well-Known Member Contributor

    it sounds to me like u need to call and get vm on the phone, from what blean says. doesnt hurt to call them and try! just cuz u cant find info specific to vm on google doesnt mean vm cant help u. try calling em. i dont kno anything specific about ur code, but i do kno that i have gotten error codes before because of messups on setting up my account on vm's side.
  5. Jeni_James

    Jeni_James Well-Known Member

    Yea, just DON'T tell em you rooted it... EVER
  6. Dracable

    Dracable Well-Known Member Contributor

    ya, very true. ;-)
  7. sunsuke

    sunsuke Well-Known Member

    its probably the service, I switched phones from the venture pcd to a marvelc (aka Htc Wildfire s) and it kept giving me that message, but the way I fixed it was flashing a new ROM.
  8. gamingwiz

    gamingwiz Well-Known Member

    My venture isn't even activated and this message is coming up? Any suggestions?
  9. Dracable

    Dracable Well-Known Member Contributor

    dont know for sure, but if flashing a rom helped the OP, u might wanna try the same. could just be some sort of data corruption. if u bought the phone new, and u havent been messing with it, i would return it for a new one before u try anything. probably corruption, probably defective.
    gamingwiz likes this.
  10. gamingwiz

    gamingwiz Well-Known Member

    it's kinda oldish, its been activated before, but hasn't been in a while, but randomly when i changed from the stock rom to harmonia it started giving that error
  11. Dracable

    Dracable Well-Known Member Contributor

    try one of my rom builds. theres nothing wrong with harmonia, but for some weird reason, my builds seem to b fixing a lot of these errors. try either stock rom 2 (in the stock rom thread near the end), ics2 (not the original post, but the release near the end of the thread), drandroid lite, or hades. i build them differently and some users report luck with my builds. give it a shot and let us know!

Share This Page