error communicating with att serverSupport


Last Updated:

  1. pogiewun

    pogiewun Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    50
    Likes Received:
    8
    hello all. for the past few weeks ive been trying to do a software update on my phone. i know 2.2 isnt available yet, but i just wanted to give it a try for sh!ts n giggles. my old captivate that i returned was able to connect to the att server and gave me a message saying that there are no updates available. the new captivate i have wont even connect to the att server. it sucks that i have to wait 24hours until i can try again. everytime ive done it, it gives me that error message. anyone else having this issue? i thought being rooted and having the one click lag fix was the problem so i undid the lag fix and unrooted, but i still got the same error message. im worried that when 2.2 is available, i wont be able to get it since i cant even connect to the att server. my apologize if this subject has been discussed in another thread.
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    There's definitely an error if you're rooted, this is normal. Sounds like you didn't properly/fully un-root.

    Not all roots or lag-fixes uninstall/remove cleanly.
     
    pogiewun likes this.
  3. pogiewun

    pogiewun Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    50
    Likes Received:
    8
    hmmm...good to know! thanks man!
     
  4. pogiewun

    pogiewun Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    50
    Likes Received:
    8
    ok so i did a hard reset and pretty much removed all the data in my phone. my phone is bone stock and i still get that unable to communicate with att server message. i wonder if my phone has some sort of software problem....im over the 30 days too which sucks @ss!
     
  5. Rhiannon224

    Rhiannon224 Well-Known Member

    Joined:
    Aug 2, 2010
    Messages:
    157
    Likes Received:
    15
    I've had this happen, AT&T sucks, sometimes it only works with 3G, sometimes with WIFI go figure. You can always get a waranty replacement. AT&T dosen't do OTA updates for anything but the I-Phone, at least that's what I've been reading. Rumor has it we will have to do it through Samsung's site.
     
    pogiewun likes this.
  6. Centerman

    Centerman Member

    Joined:
    Aug 29, 2010
    Messages:
    11
    Likes Received:
    1
    My Captivate is Rooted. My Wife's Captivate is NOT Rooted. We both got the 2.1 update patch a while back no problem. Now both phones receive the "error communicating with At&t server" message. The phones are fine otherwise.
     
  7. Rardac

    Rardac Active Member

    Joined:
    Aug 4, 2010
    Messages:
    25
    Likes Received:
    0
    I have a stock captivate - had it since shortly after release - and got the last two (?) updates with no problem. For the last 4 days I've been getting the same error: unable to connect with AT&T server. Seems a bit fishy to me. I mean, no update, sure, that's the usual response, but unable to connect? Hmmmm....
     
  8. dbwill

    dbwill Active Member

    Joined:
    Dec 9, 2010
    Messages:
    31
    Likes Received:
    0
    FWIW. I got a captivate in November. Got an update a couple of days after I got the phone. Rooted it and have not been able to get a connection since, same message as all of you. Called At&T customer service. I'm not sure they really know the answer but the Rep. told me that if there were no updates I would get a unable to connect message.

    Anyone want to call AT&T and see if the story changes?
     

Share This Page

Loading...