Error during manual Donut Install

Last Updated:

  1. psionicfungus

    psionicfungus New Member

    Hey all,
    I've been searching around, trying to figure this out, but can't quite seem to do it.

    Bought a G1 off eBay, and am trying to update it to Donut 1.6.

    Bit of information about my phone.
    Running on AT&T so I can't call T-Mobile for help.

    Powering on with Back+Power:

    I've tried applying the official update manually (found here: - android-roms - Official DRC83 (Donut 1.6) - Project Hosting on Google Code) by placing it on my SD card, renaming to, powering on with Home+Power, wiped, then tried to apply. I received the following error (I copied it down, character for character, in the same format, in case it matters).

    Any help people?

  2. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Have you tried Cyanogen 4.2.3 yet? I wouldn't bother with the regular Donut when you can use his optimized version instead. Here is a link, do the same thing renaming it to update. If that doesn't work I know someone who understands all that hoopla you just pasted.
  3. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Holy crap that is a old firmware you have, 1.0? You MIGHT need a new radio but I'm not 100%, try the Cyan ROM and if that doesn't work lemme know.

Share This Page