1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Error during ROM installationSupport


  1. tirob

    tirob New Member

    Hi, I experienced a problem during ROM installation (CyanogenMod 9) on Samsung Galaxy Mini. When phone starts, there appears CM9 logo for a while and then phone gets stuck on black screen with white "ANDROID". During installation I got this error:

    [4/5] Installing system...
    E:Error in /tmp/sideload/package.zip
    (Status 0)
    Installation aborted.

    I CAN access CWM menu. Is there any solution to bring the phone back to life?
    Thanks.

    Advertisement
    :
  2. yagya

    yagya Well-Known Member

    It's seems like your zip file is corrupted. I've heard someone saying that formating his sd-card and trying again sovled the issues. SO, you can also try it. (Just backup your sd-card data before you do so).

    ALso, it might be due to corrupted zip file. Check to make sure you download is working fine. ANd, try flashing the zip again by going to recovery mode. If you need any help or step by step instructions on flashing CM9 you can always search for it at Handy Information

    :)
  3. ierush

    ierush New Member

    Hey,
    I'm experiencing the exact same problem right now (I also tried to install CM9, but I've got a white screen).
    Did you manage to solve it and if so, could you tell me how?
    Thanks!
  4. ravi2310

    ravi2310 New Member

    Hi I upgraded my samsung galaxy ace to android 2.3 then rooted installed cmw. i again tried to upgrade to android 4.0. when i tried to install zip from sd card it is showing as (Bad) aborted. now my phone switches on shows samsung logo but doesnt go further. pls help
  5. Bangash

    Bangash Member

    Just flash again to android 2.3 via odin (Any data on phone will be erased except in SD card). The zip file was corrupted so it did not install anything. Follow the steps in Upgrading Galaxy Ace GT-S5830 To Gingerbread 2.3.6 DDKQ8 Firmware.
  6. Adithyask

    Adithyask New Member

    In my case it is a galaxy mini and my PCs won't recognise Odin mode with drivers it takes as Samsung USB CDC device
Loading...

Share This Page