1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Error: Exchange email synchronization is disabledSupport


Last Updated:

  1. Bluesun_EVO

    Bluesun_EVO Active Member

    I get this error whenever I try to manually refresh my Exchange email account. I noticed I hadn't received any emails all weekend, which was odd. I booted up my iPhone, and there were 7 new emails. My Evo (which has all my previous emails in it) doesn't show these. I was not connected to WiFi (we aren't allowed to have it at my work) when I initially setup the account, and I've since tried through my home WiFi and through 3G.

    Sync Schedule set to: As items arrive
    Under Accounts & Sync: Exchange ActiveSync is enabled

    Any ideas?

    Advertisement
    DreifussDI likes this.
  2. Bluesun_EVO

    Bluesun_EVO Active Member

    I found the source of the error, but my email still refuses to sync (just constantly refreshes).

    If anyone receives this error, this was the problem in my case:
    Under Accounts & Synchronization, Exchange ActiveSync was enabled, but somehow (I certainly did not do this), under Exchange ActiveSync, Email was unchecked...

    Additionally, a Google Apps account I have is not syncing at all. I can send email from the email address, but absolutely nothing is in the inbox. I setup this mailbox manually, and it "worked" setting it up. I tried adding another google account, but every time I type in my login info, it sits at the "connecting to Google's servers" screen for a long time, then says I don't have a network connection, which I obviously do (full bars 3G, and optional WiFi) o_O.

    I love the phone, but this is starting to get really frustrating, between not being able to mount it as a disk drive in Windows reliably (just doesn't show up), to not getting media to stream from the web (have to download every file), to email not working... I hope to have this resolved soon :mad:
  3. elbimster

    elbimster New Member

    I ran into this exact same problem on my Evo today. No clue how the e-mail thing got unchecked, but thanks for your post, I hadn't thought of that!
  4. electronfairy

    electronfairy New Member

    Same, same. Interesting that settings like these seem to be changing randomly. As a new user, I am not completely convinced I didn't change this setting or the others that suddenly affected behavior of the phone. But I sure have no recollection of burrowing that deep. Must have been the magneto-deficiency created by the total eclipse on the day of the solstice. Won't happen again in my lifetime.

    Thanks Bluesun_EVO, for documenting.
  5. justran

    justran New Member

    I went to check the Exchange Active Sync and it's not listed under Accounts & Sync. I can click on Add account and I see Exchange Active Sync in the list...so I tried to do that, by adding my AOL accounts, but I don't know all the info it asks for, because adding an imap account seems easier. I tried deleting, more than once, even... but no fix). One of my AOL mail accounts works fine, 2 do not..all share the same pw. I will add that it will sync my 'sent' mail as up to date info. I just get NO inbox.
    So aggravating. Help make my Christmas bright n' fix this piece o' work phone...
  6. Omamel

    Omamel New Member

    Thanks to all of you wonderful people I was able to re-sync my email. I had the same experience as many of you, email was unchecked, not by me, in active sync. Thank-you for your help!

Share This Page