1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Error in android?


Last Updated:

  1. Coolayush23

    Coolayush23 Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    7
    Likes Received:
    0
    I wanna play some N64 games on my android.I tried to install N64oid from a .apk file, but it said"Application not installed", and the same happened with temple run.Then I installed Mupen64plus.But I can't play, when ever I launch a Rom, the screen is black at start, and slowly sound comes, but at very low fps, and no video output, with a white screen.And soon after that, I launched the rom again, but this time the emulator crashed.This was happening again and again./I posted the same thing 2 times, but no replies.So I decided to post with a little more detail.
     

    Advertisement
  2. ExtremeNerd

    ExtremeNerd Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    744
    Likes Received:
    237
    1) You may have a bad phone, and it doesn't have enough memory/processor power to run the game
    2) Your device might not be supported by the emulator (see because of #1)
    3) Depending on where you downloaded the .apk from, it could just be malware.

    My guess is probably #1. Which phone do you have?
     
  3. Kruncha

    Kruncha Well-Known Member

    Joined:
    Jun 26, 2011
    Messages:
    173
    Likes Received:
    23
    lol, you know the score. It's the phone, I bet my life :D

    P.S - sorry, i've been drinking beer...:smokingsomb:

    K.
     
  4. Coolayush23

    Coolayush23 Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    7
    Likes Received:
    0
    Its MTS Mtag 3.1, released 6 months ago in India.
    And, it can't be malware, since at first I tested the .apk, and the same happened.And then, after thinking that it might be malware, I downloaded 3 more .apk files.But the same happened.
    And, I don;t think it is a bad phone, since most android apps work really well.
     
  5. ExtremeNerd

    ExtremeNerd Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    744
    Likes Received:
    237
    It's the phone. You have a 2.8 inch display and think it's a top end device?? That's a low end device if I've ever seen one. Of course it won't run top end apps. Sorry, no go.

    800 MHz processor
    2.8" display
    256 MB RAM
     
  6. Coolayush23

    Coolayush23 Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    7
    Likes Received:
    0
    So, won't even GTA3 Work on it?
     
  7. Firewill10

    Firewill10 Well-Known Member

    Joined:
    May 21, 2012
    Messages:
    264
    Likes Received:
    53
    That's correct. Gta requires so much more that ur phone offers. Plus after download Gta downloads 800 mb of additional data
     
  8. Coolayush23

    Coolayush23 Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    7
    Likes Received:
    0
    I even tried Sonic CD, it stops after installing 300-400 mb data
     
  9. ExtremeNerd

    ExtremeNerd Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    744
    Likes Received:
    237
    There's not enough horses pulling the cart =/ Not to mention, there's only about 170 MB of internal user storage. It's just not powerful enough to run today's high end games.
     
    Coolayush23 likes this.
  10. Coolayush23

    Coolayush23 Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    7
    Likes Received:
    0
    Yeah, I understand, since most of the -oid games including gameboid, nesoid, gearoid, worked, so I expected N64oid for the same.
    Thanks anyway, if there is any solution, I would be happy to know.Thanks again.
     

Share This Page

Loading...