1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Error Manually Updating to 2.3.3


Last Updated:

  1. thedynamix

    thedynamix Active Member This Topic's Starter

    Joined:
    Jul 31, 2009
    Messages:
    39
    Likes Received:
    0
    Hi,

    Trying to manually update to 2.3.3 to see if my darn Home button issues will be fixed, so I am following the instructions here: How to Download & Install Android 2.3.3 Gingerbread On Nexus S [Guide] , but upon booting the .ZIP from my "SDCard (lol)", it attempts to run the package, but then returns the following error:

    "Verifying update package...
    E:signature verification failed
    Installation aborted"

    Any idea what that means exactly??

    Thanks,

    Z
     

    Advertisement
  2. club968

    club968 Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    111
    Likes Received:
    9
    I was getting the error also. I redownloaded the firmware and tried again and it worked. I also didn't bother renaming the file to update.zip either.
     
  3. thedynamix

    thedynamix Active Member This Topic's Starter

    Joined:
    Jul 31, 2009
    Messages:
    39
    Likes Received:
    0
    what folder did you copy the file to? Just the Nexus S root folder?
     
  4. thommcg

    thommcg Member

    Joined:
    Jan 20, 2011
    Messages:
    16
    Likes Received:
    3
  5. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    Root of the SD card (SD portion on Nexus S).
     
  6. 2puneet

    2puneet New Member

    Joined:
    Feb 26, 2011
    Messages:
    1
    Likes Received:
    0
    i have problem in updating my android sdk to 3.0 when tried updating my eclipse stopped working
    it gives error in login...
    what should i do?

    thanks in advance........
     
  7. thedynamix

    thedynamix Active Member This Topic's Starter

    Joined:
    Jul 31, 2009
    Messages:
    39
    Likes Received:
    0
    I don't have an SD card folder on my Nexus S and I can't understand why anyone would seeing as there is no SD card slot..
     
  8. quantumrand

    quantumrand Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    1,239
    Likes Received:
    198
    There is a folder called sdcard which is mounted as your SD partition. It's still internal storage, but looks and acts like an SD card so that apps that need an SD card will still function. If you plug your Nexus S into your computer via USB and select the storage option, this sdcard folder is shown as the root directory; however, if using adb or accessing USB storage from the recovery menu, you'll likely be seeing the Nexus S' true root directory.
     
  9. thedynamix

    thedynamix Active Member This Topic's Starter

    Joined:
    Jul 31, 2009
    Messages:
    39
    Likes Received:
    0
    I pasted the file into the Nexus S root folder.. No SDcard sub-folder or anything, just straining in the root folder, and it worked :).
     
  10. cigar3tte

    cigar3tte Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    267
    Likes Received:
    14
    Off-topic and not even related to Nexus S.
     
  11. quantumrand

    quantumrand Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    1,239
    Likes Received:
    198
    Assuming you copied the file over via the normal USB Storage method, that would be your /sdcard folder. It shows up as a root folder because that folder is mounted as a virtual partition.
     

Share This Page

Loading...