error message:process.acore... after rooting


  1. blueraaven

    blueraaven Member

    Frst off,let u know I am a noob to rooting/Roms etc...and recently rooted my Samsung Moment to the DL05 Rom and followed directions to exact...got it working and have had no problems for the past week.
    Today I noticed when trying to edit a contact, I get the error message ...android.process.acore has stopped unexpectedly... when I try to edit/change anything in the contacts...the only new apps I added are Titanium Pro backup and ROM manager.
    I am going to remove the last apps and see if this helps, but I feel its not the solution. I will report back.
    In the meantime, does anyone have any suggestions on how to fix this problem, and I am open to any suggestions on the best ROMs to use for the moment...thanks in advance!

    Advertisement
    :
  2. pastafarian

    pastafarian Pâtes avec votre foie Moderator

    Have you tried rebooting the phone? I haven't had that exact crash, but usually when I do see core process crashes. it's just after I flashed the phone to a new rom and forgot to do a hard reset.
  3. blueraaven

    blueraaven Member

    Thanks for the reply and yes, I have tried hard reboot, (shut down and battery pull) and did uninstall a few of the programs; I thought might be causing the problem.
    Also, if u can recommend a newer, more stable and updated Rom for this phone, and where to find it... I would much appreciate it...currently I am running: Basic_DL05_2.2.1 (Android version) the build is CrapKernel_v2 and I think its Beta, as it says upon reboot...thanks again for ur time!
  4. pastafarian

    pastafarian Pâtes avec votre foie Moderator

    I'm far removed from the Moment now and wouldn't be the one to make recommendations. SDX is a great place for that. When I was playing with early 2.2 JIT stuff on my old Moment, the frustrating reboot issues sent me back to a more stable non JIT rom (the last was Ti-x IIRC). Reviving a habit from my old winmo days where it was imperative that you do a hard reset following a rom flash, I now do that with Android too. The only crash issues I've had recently were when I didn't do that hard reset. You could also try re flashing. Barring that, maybe go back to a stable 2.1 based rom? Good luck!
    blueraaven likes this.
  5. HeadlessPonch

    HeadlessPonch Well-Known Member

    There have been 2 updates to that particular ROM (5.5 and now 6). You could try installing beta6, or move on to what looks to be the Moment ROM of the future: EB28.

    I've never had your issues, but I didn't move on to 2.2 until beta5.5, which made a few changes. I'm on beta6, and considering the move to EB28 soon. Version 1.1 was released yesterday.
    Froyo EB28 v1.1 for Samsung Moment (Upd: 03/27 12:30AM EDT)
    blueraaven likes this.
  6. blueraaven

    blueraaven Member


    I appreciate u taking the time to read and reply to my threads...to let u know...
    I successfully updated my Moment to the stats below...Thanks to everyone who had a hand in this...I can now live with my moment for a while longer :)
  7. blueraaven

    blueraaven Member

    AS of 3/30/2011
    Model Number: SPH-M900
    Android Version: 2.2.2
    Baseband Version: S:M900.8.0S.DE03
    Kernel Version: 2.6.32.9
    Build Number: Crapkernel_2.2
    Hardward version: M900.8.0
  8. HeadlessPonch

    HeadlessPonch Well-Known Member

    Glad to see it's working for you. I moved to EB28 v1.1 3 days ago myself, but my baseband is DJ07, not DE03. DE03 is working for the ROM developer, so you should be good.
    blueraaven likes this.
  9. blueraaven

    blueraaven Member

    Update: Updated rom because a few small issues, (still had the "acore" issue). but nothing else worth mentioning...so I went from this:

    Model Number: SPH-M900
    Android Version: 2.2.2
    Baseband Version: S:M900.8.0S.DE03
    Kernel Version: 2.6.32.9
    Build Number: Crapkernel_2.2
    Hardward version: M900.8.0

    to this:
    Model Number: SPH-M900
    Android Version: Ultimate EB28 v3.0.1
    Baseband Version: S:M900.8.0S.DE03
    Kernel Version: 2.6.32.9
    Build Number: Crapkernel_2.2
    Hardward version: M900.8.0

    *One Question, is there a better suited Kernel that works better with this rom?
    Just to note...so far no Problems...will report back if I have issues...Thanks!
  10. HeadlessPonch

    HeadlessPonch Well-Known Member

    Right now, Crap2.2 is the best kernal available for EB28. Newer versions all have issues (lag, not waking to lockscreen if wifi in use).

    I'm actually still using the JM's SDX_EB28 kernal that I ripped from the BasicEB28 rom. Pretty much the same as Crap2.2.
    blueraaven likes this.
  11. 240phil

    240phil Well-Known Member

    yeah, that's pretty much the "best" set up.

    one thing you could to get a speed boost is reboot into recovery and change the file system to EXT. set it so system is EXT2 and cache and data and EXT4. That's the best balance between speed and stability.

    Recovery 3.1.1 won't do that, you will need to go to the SDX forums and get the clockwork recovery from inxane. You'll have to apply it using swupdate just like you did the first time.
    blueraaven likes this.
  12. blueraaven

    blueraaven Member

    *Frustrated* Sorry, just had to get that out, as i have spent hours trying to get Clockwork recovery to run on Swupdate, to only get a message "Cannot open BIN file" and done everything same as first time and tried different methods...nothing is working.

    Please ...can u help me with links to all the files I need...I must have the wrong files, as something is wrong. Anyway I appreciate ur time spent reading this and posting ur comments (everyone) Thanks!

    I have tried re-downloading swupdate and reinstalling it and everything i try is giving me the same message...if anyone has a clue? please help...thanks again!
  13. HeadlessPonch

    HeadlessPonch Well-Known Member

    I thought you could apply the CM04.zip in 3.1.1 recovery? I still have 3.1.1 myself, but I thought that's what I read you could do.
  14. blueraaven

    blueraaven Member

    after hours of messing with it...I think I used 3.1.1 and got to change the file systems to EXT2 and cache and data to EXT4...So far no problems...Will post any problems if they arise...Thanks for replys!
  15. 240phil

    240phil Well-Known Member

    yeah, clockwork should be a zip file and you just apply it like you did the rom.
    boot to recovery, apply from SD
    As far as I knew, recovery 3.1.1 didn't support file system ext4. I think it only did ext 3 or something like that.
    You should still get clockwork on there.
    And you should also consider changing your baseband to dj07 instead of de03
    I know that means pretty much starting over, but everything you are trying to use was built and designed for dj07.
    that alone could fix your problems.

    I personally had dj07 for a long time. But thinking back on it, the only time I had that acore error was right before I stepped up to dj07. So it is probably a de03 issue.

    If you can get it to work and you're happy with it, then great.
    but personally, I'd flash a clean install of dj07 using swupdate.
    then recovery 3.1.1.
    Then flash eb28 version 1.1
    crap kernal 2.2
    Then once it is all loaded up, replace those files with either cadman or keylime (formerly ultimate) and flash that.
    then load up my back ups (pictures, texts, apps, etc)
    reboot a few times.
    then boot to recovery, flash the clockwork zip.
    then use clockwork to change the file systems to ext2 system and ext4 for data and cache
    (if you want to see the actual numbers, download quadrant and linpack before flashing to dj07 and back up your apps. Then when you load dj07, run quadrant and linpack, get your numbers, then flash a clean dj07 again. then run them again when you get to a full version of eb28, like keylime or cadman, then, get the numbers again when you convert file systems. I gained about 100-150 quadrant just changing file systems.)
    Then, once that is all done,
    recalibrate your battery meter
    Then change your settings for faster 3g service. I suggest getting a speedtest app before changing anything to test the speeds you currently have. Then record all of your settings before changing them to zeros. That way, if after the change, you find you aren't really getting any better speeds (maybe test in a few different areas before and after) you can go back to the settings you had. Just in case. never heard of it being a problem, but you never know what might come up in the future.
    Once you've done all of that, then just stream line your apps, set up your home screens, teak your phone the way you like it and enjoy an awesome phone.
    blueraaven likes this.
  16. blueraaven

    blueraaven Member

    I am gonna give this a try when I get time...as I am slowly but surely having issues...thanks for taking time to type out the directions. will update as soon as I accomplish this ...Thanks again!
  17. blueraaven

    blueraaven Member

    ok...about to give up...all i get with the swupdater now is cannot open bin file...i could just throw this damn thing out the window...please someone help me????
  18. 240phil

    240phil Well-Known Member

    I tried to pm you, but is says you can't accept them.

    e-mail me back
    240phil@gmail.com

    I can help better if I know exactly what you're tryin to do and where you are at.
  19. blueraaven

    blueraaven Member

    ok i dont know why i cant except Pms...but I am trying to email u now...just so u know, i did get DJ07 back on...now I need to get root access, is that by recovery 3.1.1? gettin lost ... probably brain fry...LOL
Loading...

Share This Page