Error Message When MountingSupport


  1. demonictrumpet

    demonictrumpet New Member

    I was trying to help a friend set up their new Droid Incredible 2 yesterday, and I'm having a strange issue that I can't seem to resolve. I'm fairly new to Android myself, so maybe I'm just doing something obviously wrong.

    Anyway, I set it up to mount as a disk drive when plugged into a computer. But whenever I plug it in I get an error message saying the disk can't be read. But if I hit Ignore, it mounts just fine. I also get the same message if it's set to Charge Only.

    Perhaps it's a non-issue since it does successfully mount and ultimately works just fine as long as we hit ignore. But that error message is a bit annoying, so if there's something I can do to make it not pop up every time it's plugged in, that'd be great.

    Thanks!

    Advertisement
  2. greyhndz

    greyhndz Well-Known Member

    Be sure you have USB debugging on. Usually it will do it automatically but if not, go to settings - applications - development, and check the USB debugging box. Also, be sure you've check off downloading 3rd party apps.

    ETA: Did you download and install HTC Sync from the HTC site? The PC needs this for the HTC drivers and won't recognize the phone without it.
  3. demonictrumpet

    demonictrumpet New Member

    It's being hooked up to a Mac, not a PC, so I haven't downloaded HTC Sync. I think we'd turned debugging on already, but I'll check that.

    Thanks!
  4. Senna1

    Senna1 Member

    I have the same behavior with mine & my Mac. I'll try turning USB debugging "ON" later to see if that stops it.

    It's not too big a deal, as pressing "Ignore" and waiting ~5 seconds results in the phone mounting anyway, but it is a bit weird. Might have something to do with the time it takes the phone to un-mount the SD card when it senses it's been plugged in.
  5. demonictrumpet

    demonictrumpet New Member

    I checked and debugging was turned off, but I'm still getting that error message after I turned it on. For reference, the exact message is "The disk you inserted was not readable by this computer." As stated above, it's not too big a deal since hitting Ignore results in everything working fine. But I'd still like to get rid of that error message if I could do it.
Loading...

Share This Page