Error on phone :(Support


Last Updated:

  1. Android_wood

    Android_wood Member

    Hello my names Danny and I'm new to this forum so thought I'd say hi

    I've had my galaxy s3 for 3/4 months but today it's not booting up properly. Gets stuck on opening screen where it says what phone it is.

    I've put it in recovery mode and it comes up with a green android in its back with a red explanation mark with this error message

    "E: failed to mount/system (invalid argument)
    Can't mount 'system
    Then repeats top line

    #manual mode#
    --applying multi- Csc....

    Then repeats top paragraph

    Anyone have any solutions, I want to back it up and factory reset but not sure how, or if there's anything else I can do to resolve this

    Any help greatly appreciated

    Danny :)

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Hey Danny! Welcome to the forums!
    I'm thinking if the phone cannot mount the /system, there is not much that can be done to back anything up.
    There may be a way using adb, but I'm kinda green when it comes to adb commands besides, I think to use adb, the phone has to be booted up.

    Someone else may chime in here, but those are my thoughts :)
    You may just have to factory reset.
    Your contacts, if saved to google, will sync after signing in.
  3. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide

    Can you see the menu of options in recovery?

    If so, scroll down until you see the 'clear cache' option, using the volume rocker. Then, depress the power button.
    After that is complete, you should be at the top of the menu, which says 'reboot phone'. Again, depress the power button & you should be good to go.
  4. Android_wood

    Android_wood Member

    Hi yeah can see the menu I tried that but it still just stays on the samsung galaxy s3 gt19300 page!!

    Can I ask what adb is, new to the android market so not at clue!!

    If I can't find solution ill try a factory reset.... But don't want to lose my photos if possible!

    Any other ideas??

    Cheers for help
  5. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Here are a couple reads (among others) about adb:
    http://forum.xda-developers.com/showthread.php?t=694250
    http://androidforums.com/faqs/443072-adb-guide-updated-12-05-2011-a.html
    http://androidforums.com/evo-4g-lte-all-things-root/671150-mini-sdk-all-rooter-needs.html

    Like I said, not that familiar with it but I also think to use it, you have to be booted up and the "usb debugging" option box checked.

    I wish I could be of more help.:(

    Edit: I remember someone else whose phone acted up and they were trying to get the photos off of it....let me see if I can find that thread
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator


    Edit again: found the thread but this member was rooted and I don't know the end result yet.
    http://androidforums.com/samsung-galaxy-s/675479-someone-please-help-very-important-me.html

    Are your photos on the internal sd card or external?
  7. Android_wood

    Android_wood Member

    It's on the internal storage unfortunately other wise could of used my pc to get photos of sd card!!

    Cheers for help but they look doomed!! Only had the phone 3 months

    What causes this error??
  8. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Not sure....but I wouldn't think a factory reset would wipe the internal sd card.. I could be wrong as I know it won't wipe the external for sure. But being as the pix are on the internal, I am not sure.
    I assumed you tried a battery pull?
  9. Android_wood

    Android_wood Member

    Yeah pulled battery, ill try removing sim and battery then reboot see what happens!!

    When plug charger in it comes up with the battery but always shows empty with a round circle in!! Battery can't be dead as phone always goes into recovery mode
  10. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    odd...perhaps shut it down and plug it in for a few hours, then turn it on?
    Lets try every option we can think of before a reset:)
  11. Android_wood

    Android_wood Member

    Ok I'll try only problem is it doesn't turn off either always reboots its self... Had it plugged in for 4 hours before and nothing still, battery was critically low when the error happened just shut off
  12. Android_wood

    Android_wood Member

    Tried factory reset but still same problem now I am officially stuck.... Is there a way to reinstall the operating system?? Or could I get replacement from O2 ?
  13. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    At this point, if I were you, I would try to get a replacement.
    Seeing as /system won't mount, I would venture to say your phone is fudged. Why? and what happened? I do not know:(
  14. silentwitness

    silentwitness Well-Known Member

    best option would be to get it replaced especially if you have not rooted it or anything. One thing you could try if downloading the official firmware and flashing it to the phone via odin. you can download the firmware from sammobile.com

Share This Page