error - the server failed to communicateSupport


Last Updated:

  1. furious duck

    furious duck Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    159
    Likes Received:
    10
    Has anybody received an error "the server failed to communicate" when attempting to get an internet connection? A restart didn't appear to resolve it so I took the battery out and now its working. I don't think its network related as I had a HSDPA signal at the time. Anybody else?

    Cheers
     

    Advertisement
  2. CarsnGadgets

    CarsnGadgets Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    1,067
    Likes Received:
    252
    I get it sometimes when I turn APN back on (after manually turning it off via the widget). Usually just turning it off and on a couple of times works, or putting in in and out of airplane mode.
     
  3. furious duck

    furious duck Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    159
    Likes Received:
    10
    I don't have the APN widget but I'll try the Airplane mode trick if it happens again. Cheers.
     
  4. Lilly1

    Lilly1 New Member

    Joined:
    Aug 12, 2010
    Messages:
    1
    Likes Received:
    0
    I only get it after websites ( trusted ones) have a security certificate issue when connecting to a secure area. For example I got it on skype when trying to reset my password. It's really frustrating. It has nothing to do with my battery or any mode. Does anyone know why it does this?
     
  5. andgoogle

    andgoogle Member

    Joined:
    Jul 25, 2012
    Messages:
    8
    Likes Received:
    0
    I am getting this problem whenever I use data connectivity!!
     
  6. Hadron

    Hadron VIP Member VIP Member

    Joined:
    Aug 9, 2010
    Messages:
    17,783
    Likes Received:
    10,705
    Mobile, wifi, both?

    I don't know the answer, never seen this myself, but more information may help someone else.
     
  7. ali_bhd_pr

    ali_bhd_pr New Member

    Joined:
    Sep 28, 2015
    Messages:
    1
    Likes Received:
    0
    i has this problem
    in the APN setting delete proxy and port and apn type and save
    only name and APN is important
    problem is resolve
    internet explorer in mobile data mode is work correct
     

Share This Page

Loading...