1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

error: unfortunately, google search has stopped?


  1. PerfectReign

    PerfectReign Well-Known Member

    I get the above message in my fairly new Samsung Galaxy Tab 2 7", model G T-P 1 3 1 3. It is reining Ice Cream Sandwich, 4.0.3

    I get the message on Chrome, Dolphin, opera, and on the search field in the home page.

    Googling on my computer didn't find anything. I've rebooted twice.

    Ideas?

    Advertisement
    :
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Did you just download ICS or did it come stock?

    EDIT: Also, have you tried clearing the cache?
  3. PerfectReign

    PerfectReign Well-Known Member

    This one is totally stock. Came with ICS pre-loaded. I haven't actually done anything to it - no root, no Cyanogenmod or any other 3rd party ROM.

    As for clearing the cache - yes. I cleared it on Dolphin and Opera and Chrome. I have 1GB out of 4GB availalbe in System memory.

    The only thing I can think of is that my son was playing minecraft for an hour today before I caught him and told him to get outside.

    Note that pretty much any app where i need to enter into a textbox will cause this behavior.

    Ideas?

    [​IMG]

    Other people have reported this and suggested holding down the power button for 30 seconds. that didn't seem to help.
  4. PerfectReign

    PerfectReign Well-Known Member

    UPDATE: I have confirmed that it is ANY app where a keyboard entry must be made. Whenever a keyboard entry must be made the app dies.

    I did have Thumb Keyboard installed and active. I removed it and the installed (but not active) Hacker Keyboard. I'm completly stock now.

    Same issue. :mad:
  5. breadnatty08

    breadnatty08 pain rustique VIP Member

    Looking at your devices, I'd assume that's the Tab 2? Have you tried just the stock keyboard? Are there any other apps you've installed lately that could be suspect?
  6. PerfectReign

    PerfectReign Well-Known Member

    Chatted with Samsung.

    They had me do a factory reset.

    Need to root this thing so I can make sure and backup all the apk files.
  7. toostrong600

    toostrong600 New Member

    i got the same message and the way i fixed it was going to settings/applicaion/all apps

    go to google search, and disable, than force stop.
    go back to your home screen and you should see you wont be able to click on google search anymore.
    than go back to settings/applications/all apps

    press the menu button and click reset all apps.
    (this will enable your google search again)

    give it 5-10 sec to refresh..
    when google now is working again and you go through the tutorial, click next, next, and NOT NOW. (do not click ok,got it).
    This should solve the issue.
    =D
Loading...

Share This Page