error Unlock_code.bin evo design


Last Updated:

  1. xtruebluex

    xtruebluex New Member This Topic's Starter

    Joined:
    Jan 13, 2013
    Messages:
    2
    Likes Received:
    0
    So i just bought a htc evo design 4g from the boost mobile website a few days ago. Im trying to unlock the bootloader but i seem to have hit a wall with this last step . im using the htcdev unlockbootloader to do this . I have followed all the steps and have repeated the entire process several times and still no luck :(. I have the adb, AdbWinApi.dll, fastboot, and Unlock_code.bin all located in c:\Android folder as instructed . I download the Unlock_code.bin from my email as a vlc file and then copy it to the c:\Android folder (not sure if this is the propper method) . oh and i am using IE9 . Now once i get to where it says to type in the cmd ( fastboot flash unlocktoken Unlock_code.bin ) i get this ( cannot load Unlock_code.bin ). Help solving this issue would be greatly appriciated thank you
     

    Advertisement
  2. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    I too had an error flashing the bin
     
  3. ss2man44

    ss2man44 Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    102
    Likes Received:
    88
    The first thing I would do is try another browser. Maybe IE is doing something to the file when you download it. I'd also make sure the file isn't being renamed with a hidden extension appended to it. I've heard of browsers appending/changing the extension of downloaded files based on their contents or MIME type.
     
  4. chiikko561

    chiikko561 Well-Known Member

    Joined:
    Dec 14, 2012
    Messages:
    172
    Likes Received:
    21
    I'm having same issue
     
  5. ss2man44

    ss2man44 Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    102
    Likes Received:
    88
    One more thing: Make sure you're in the directory with the Unlock_code.bin:
    [HIGH]cd C:\Android\[/HIGH]
    Then run the command itself:
    [HIGH]fastboot flash unlocktoken Unlock_code.bin[/HIGH]
     
  6. grad061980

    grad061980 Well-Known Member

    Joined:
    Jun 9, 2012
    Messages:
    49
    Likes Received:
    18
    It took me 3 tries & I just yanked the battery after the unlock code failed or froze up. On the 3rd attempt the code finally took.
     
  7. xtruebluex

    xtruebluex New Member This Topic's Starter

    Joined:
    Jan 13, 2013
    Messages:
    2
    Likes Received:
    0
    Yes i have tried FireFox, IE9, aslo Chrome . I have repeated the process several times with each browser, and renamed the file (Unlock_code.bin) . Surely i am in the correct directory (c:\Android) and i enter the command as follows (fastboot flash unlocktoken Unlock_code.bin) . Still when i enter the command it says (cannot load Unlock_code.bin) . Please is there anyone who has faced this issue and found a solution or know of a solution to this problem ? I have looked all over the internet and havn't been able to find a solution to this specific known issue . Thank you for your posts I really appriciate it
     
  8. chiikko561

    chiikko561 Well-Known Member

    Joined:
    Dec 14, 2012
    Messages:
    172
    Likes Received:
    21
    Tried it all
     
  9. SParker40

    SParker40 Well-Known Member

    Joined:
    Jan 15, 2012
    Messages:
    101
    Likes Received:
    13
    I have this same problem. Is there any developments on the error? Thanks in advance. I am using hboot 1.30.0000
     
  10. TheBritton

    TheBritton Resident Galaxy Cat

    Joined:
    Oct 9, 2011
    Messages:
    2,256
    Likes Received:
    1,195
    Moved this to the HTC Evo Design All Things Root sub forum. I think you will get the best answers there :D
     

Share This Page

Loading...