Error w/ system update 2 days ago


Last Updated:

  1. cyn

    cyn Well-Known Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    87
    Likes Received:
    1
    I guess I'm one of the few that had glitches w/ the update. First the galery link on the front page didn't update and I kept getting "this application is not installed" error. I couldn't drag it over to the red waste basket...it kept changing back to gray and the faulty icon stayed on the main desktop. That evening while on hold to Verizon I "force fed" it by holding it over the waste basket longer, then added the new gallery app from the slider screen.

    Also noted that the gold button on the r side no longer worked for the camera, it brings up a quick messaging screen instead. They determined the ONLY way to fix this is to reset the phone back to factory issue. Is there another way around this? Or if I have to, what's the best way to back up everything and keep track of the installed apps? I really don't want to reset the phone. Thanks, Cyn
     

    Advertisement
  2. holeshot

    holeshot Member

    Joined:
    Mar 23, 2010
    Messages:
    24
    Likes Received:
    0
    Never mind didn't read all the way through
     
  3. mplevy

    mplevy Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    862
    Likes Received:
    135
    If you're not rooted and your apps all came from the market they'll redownload once you log back into your account on the phone. Same goes for your contacts...
     
  4. cyn

    cyn Well-Known Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    87
    Likes Received:
    1
    Ok, something tells me, there could be other embedded issues, so far it doesn't look too painful, I saved my sms's, thanks.
     

Share This Page

Loading...