Error when open google app engine launcher


Last Updated:

  1. plusnplus

    plusnplus Active Member This Topic's Starter

    Joined:
    Mar 29, 2010
    Messages:
    31
    Likes Received:
    0
    Hi..,

    When try setup tinywebDB from :http://appinventor.googlelabs.com/learn/reference/other/tinywebdb.html

    I got error when open google app engine launcher:
    Code (Text):
    1.  
    2.  File "GoogleAppEngineLauncher.py", line 42, in <module>
    3.    File "wx\_core.pyc", line 7913, in __init__
    4.    File "wx\_core.pyc", line 7487, in _BootstrapApp
    5.    File "launcher\app.pyc", line 58, in OnInit
    6.    File "launcher\app.pyc", line 152, in _VersionCheck
    7.    File "urllib.pyc", line 82, in urlopen
    8.    File "urllib.pyc", line 190, in open
    9.    File "urllib.pyc", line 338, in open_http
    10.    File "urllib.pyc", line 351, in http_error
    11.    File "urllib.pyc", line 702, in http_error_407
    12.    File "urllib.pyc", line 714, in retry_proxy_http_basic_auth
    13.    File "urllib.pyc", line 773, in get_user_passwd
    14.    File "urllib.pyc", line 782, in prompt_user_passwd
    15.  EOFError: EOF when reading a line
    16.  
    my understanding from the error code in log file (in my first post) is because my office network have proxy server, that need user id and password to access internet.
    I wonder, if that cause the error, how/ where i should key-in my proxy user name and password?

    thanks for any info/ help
     

    Advertisement

Share This Page

Loading...