Error with the 3D camera (Green hue-video inside)Support


  1. JimKnuckles

    JimKnuckles Well-Known Member

    This wasnt happening at first, but when i put my camera in 3D mode the right lens is projecting a green color. Then when i take the picture it's a green color with a checkered line at the bottom.

    This kinda sucks, guess I'll take it back to Sprint. I ordered mine online and received it Wednesday morning.

    Anybody else?

    Advertisement
    :
  2. marctronixx

    marctronixx Moderator Moderator

    did you try using the soft reset option on the power off screen?

    did you perform a battery pull?

    did you hard reset ?

    could just be a gremlin
  3. JimKnuckles

    JimKnuckles Well-Known Member

    Yes. I did all of the above. On the way to swap it out.
  4. JimKnuckles

    JimKnuckles Well-Known Member

    Not having much luck with this phone. It turned off on me about 10 times at work yesterday.
  5. novox77

    novox77 Leeeroy Jennnkinnns! VIP Member

    sounds like a lemon. hope it's not a widespread problem.
    marctronixx likes this.
  6. Thefoodman52

    Thefoodman52 Well-Known Member

    Well, after going 3D video crazy today (yes I know, call me a wanker for getting it after I said I wasn't upon finding the bootloader locked), I can't say I've had any problems. I have had the battery teetering from 5% to 30% frequently. It takes better pictures than the Evo 4g, which I was hoping for. It's quite the welcoming sight to see crispy pictures with good color. And the purple tint being gone is awesome.
    marctronixx likes this.
  7. JimKnuckles

    JimKnuckles Well-Known Member

    I definitely had a lemon. Sprint changed the phone out for me. The camera is working great, and the phone hasn't re booted once. This one is working great. I'm glad, cause I was worried I may be going back to the original EVO
    marctronixx likes this.
  8. rickthestick

    rickthestick Member

    In bright sunlight (Arizona) I'm getting a green tint on anything shot in bright sunlight. In particular on anything yellow. Anyone else notice this?
  9. PyroSporker

    PyroSporker Well-Known Member

  10. rickthestick

    rickthestick Member

    This green hue problem is duplicated on a friends 3VO also. 2D or 3D photos, it happens on both but I notice it more on the 2D camera. It has to be in direct sunlight, indoors shots are great. Can some of you verify this? If my phone is defective I would like to swap it out but with it showing up on my friends also I doubt it's a hardware issue.
    Thanks, Rick
  11. flyjbaker

    flyjbaker Well-Known Member

    I have this problem....I posted a thread a day after reease and got no hits because everyone was still in the honeymoon. My camera colors suck. So much so that I will turn this phone in because of it. My 4G kicks the #d's butt in the picture taking department....
  12. xPhantom

    xPhantom Well-Known Member

    So the Sprint store replaced your phone for you even though you ordered online? That's good to know in case I may need to exchange mine.
  13. JimKnuckles

    JimKnuckles Well-Known Member

    Yea, they exchanged it. However, I didn't mention I got it online. I just called and tol them the issues. And this was in release day mind you. I was surprised to tell you the truth
    marctronixx likes this.
  14. marctronixx

    marctronixx Moderator Moderator

    i had a replacement done in store. ordered on the 21st and received on the 22. replaced handset this past monday in store--no questions asked. the chap at the store needed the order number for the phone to pull up the transaction and that was it.
  15. rickthestick

    rickthestick Member

    So can anyone else verify the camera green tint issue in bright sunlight? I would appreciate someone taking the time to help me out.
    Thanks, Rick
  16. PyroSporker

    PyroSporker Well-Known Member

    Maybe you could post an example photo so that we know what we are looking for and how we can try to recreate the problem?
    Bob Maxey and marctronixx like this.
  17. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I just checked some of my vids from a bright day, no green tint.
    marctronixx likes this.
  18. xPhantom

    xPhantom Well-Known Member

    Good to know in case I need to get a replacement. Thanks!
    marctronixx likes this.
  19. SecrtAgnt

    SecrtAgnt Member

    I am having the issue with green tinted photos on my Evo 3D as well. I see it to some extent in just about every picture I've taken. In most cases, it's subtle and not all that noticeable. But, yesterday we went to the beach, and the green hue is VERY noticeable on every photo I took. It's not at all subtle, and, well, it just plain looks bad. Basically, the sand which should be a normal beige sand color, looks green. The white caps on the waves also look very green. I took all of these pictures in bright sunlight with the white balance set to auto. I also tried taking a photo with the white balance set to daylight. Manually changing the white balance gave everything a purplish hue, and masked a lot of the green, but didn't actually eliminate it.

    Here's a couple of sample photos, straight out of the phone's camera....
    http://img819.imageshack.us/img819/1779/imag0019ok.jpg
    http://img651.imageshack.us/img651/6562/imag0017ax.jpg

    From looking at the issue and taking an educated guess, I'd say it looks like a software issue. But, some folks seem to have had luck in exchanging their phones and seeing the problem disappear. Does anyone who's done an exchange have any before & after shots to look at? I'm fine with exchanging the phone if it will solve the problem, but don't want to bother with it if it's a software issue.

    I love this phone, but the camera is an important piece for me, so I hope this issue can be taken care of.

    Thanks!
  20. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums!

    Unless you have set white balance to fluorescent or something, I dunno...

    If you have any doubt, why not take yours into a local store and snap a few pics with yours, then with the store demo?

    If it's hardware when you think it's software, you'll be waiting a long time for the fix - past your return date.

    If it's software, you'll know that, too.

    Whatever it is, mine doesn't look green like that.

    We also have a lot of threads opening on camera issues, many of which are similar - please look around for camera posts, there ought to be several on the first two pages alone, especially if you filter prefixes for Support (top of column that says General, Support,... is the selector).
  21. JimKnuckles

    JimKnuckles Well-Known Member

    Definitely take pics when It's not working. When I took mine back to the store...what do you know, It was working fine when it wasn't when i left my house to go to Sprint. If it wasn't for the pics I took, they most likely wouldn't have changed me out.
  22. SecrtAgnt

    SecrtAgnt Member

    @JimKnuckles (or anyone whose phone is not exhibiting the green tint issue), can you do a quick test for me with your replacement phone? Can you take some comparison shots using the front facing camera versus the rear facing camera? I took a couple of test shots the other night to compare the colors produced by the front facing camera to the colors produced by the rear facing. I discovered that the colors from the front facing camera were dead on, and were strikingly different than those from the rear facing camera (which exhibit the green tint). It would be interesting to see if the rear facing camera on your new phone exhibits colors more similar to the front facing.

    For reference, here's a sample of front versus rear (note that while the photo from the rear camera is much crisper, it is also dark and exhibits unnatural green in some areas, most noticeably in the house in the background which should be a light brown). The colors in the front facing pic are pretty much accurate to the real-life colors.

    Front facing: http://img546.imageshack.us/img546/2862/imag0036rq.jpg
    Rear facing: http://img683.imageshack.us/img683/2144/imag0039t.jpg
  23. Jackietreehorn

    Jackietreehorn Well-Known Member

    Wow, how far apart did you take those pictures? That house in the background was completely repainted green! ;)

    I haven't taken more than...10 pictures or so? I'm definitely going to have to go out and check this out. Sorry that you're having the problem. Hopefully a replacement would take care of it?
  24. Jackietreehorn

    Jackietreehorn Well-Known Member

    So, it would appear that I too have this problem, although maybe not quite as severe as yours. Took roughly the same picture 3 times, first with an Olympus digital camera, second with front facing, and third with rear facing. Definitely a difference (and pay no attention to the extremely blurry FFC pic :().


    Olympus Cam:
    [​IMG]


    Front Facing:
    [​IMG]


    Rear Facing:
    [​IMG]
  25. HuDuVuDu

    HuDuVuDu Member

    I have the same green hue to my pictures.
Loading...

Share This Page