"Error"


Last Updated:

  1. Yeahha

    Yeahha Usually off topic VIP Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,693
    Ever since I went green I have been getting error messages that pop up at the bottom of the screen when trying to enter some threads via the phandroid app, then instead of displaying the thread I just get a white screen.

    Two threads that I know I can not pull up via the app are http://androidforums.com/forum-games/122254-5-word-game.html and http://androidforums.com/htc-thunderbolt/300129-lets-see-your-thunderbolt-screens.html

    I thought it may have to do with threads that had deleted posts but I can pull up most other threads that have had posts deleted so I am at a loss as to why some threads are affected and others are not.
     

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,531
    Likes Received:
    21,350
    If a thread has a deleted post in it, it will bring up the "Error" toast you've been seeing.

    Are you using the Staff Beta or the market version?
     
  3. Yeahha

    Yeahha Usually off topic VIP Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,693
    I've tried both and get the error on both.
     
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,531
    Likes Received:
    21,350
    I've found it's not as prevalent on the market version and it will only error if there's a deleted post on the page you're trying to view so once that post moves off the page, you can view the thread again. It is a known issue too.

    Not overly helpful though, sorry :eek:.
     
  5. Yeahha

    Yeahha Usually off topic VIP Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,693
    Yeah I am using the market version only now. The text/font seemed different on the beta. Nice to know that once the thread gets bumped some I can go to it again :D
     

Share This Page

Loading...