1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

errors with sd card root method


  1. Hendoe

    Hendoe Well-Known Member

    ok so i am having major problems with the sd card root method. i have had over 650 views on my previous post and with avail, i am still stumped. when i use win32diskimager i get like 4 percent and i get the following error : An error has a occurred when attempting to wright the data from handle. error 1117, the request could not be performed because of a I/O device error.:
    i have goggled this and it says that the sd card reader drive might be out of date. so i checked for updates and everything is up to date. i have tried road kill imager and nothing. i still receive the same error. i have also used 3 different sd cards and the same error pops up( none where new, but i reformatted the sd cards using sd formatter. so i am starting to think that it maybe something wrong with my computer. but on the flip side it is reading the sd card. someone please help. i am using windows 7 ultimate

    Advertisement

Share This Page