1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

ErrorsSupport


  1. Ghornet54

    Ghornet54 New Member

    When I try to root my nook, I get the following errors:

    E:Can't mount /cache/recovery/log
    E:Can't open /cache/recovery/log
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log
    Formatting data....
    Error formatting data

    I've tried everything on the board, but nothing works.

    Any ideas?

    Thanks for any help.

    James

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

  3. Ghornet54

    Ghornet54 New Member

    I've used every guide I can find, but still get the above errors. I even tried TWRP and still nothing happens. My nook will boot to CWM, but cannot format data, system or cache.
  4. dparrothead1

    dparrothead1 Member

    What is the model number of your Nook?
  5. colchiro

    colchiro Well-Known Member

    Can you give us a LOT more information?

    Is this the Nook Color? Or a different model? (Please check the device, not the box)

    What is your goal, rooted stock rom or custom rom like CM7, CM9 or MIUI?

    What's on it now? (stock? 1.4.1? 1.4.2?)

    Is it new?
  6. Ghornet54

    Ghornet54 New Member

    It's a Nook Color. Don't remember the model number, I've had it for at least a year. I rooted it to Honeycomb 3.0 and it was working great until one morning I tried to start it and nothing happened. I just get the android screen and nothing else. I used the guides on here to try to get it back, but now it only gives me the above info.

    I've got TWRP installed and get to all the screens, but when I try to install nookcolor_1_4_1_update.zip, but it says "unable to open file." I've tried several different SD cards. The card is a 4. At this point, I will take anything to get the nook working.

    Thanks for the replies.
  7. colchiro

    colchiro Well-Known Member

    If running CWM, you need to verify your version says 3.2.0.1 when you boot it. An older version (like 3.0.2.8) would have trouble formatting data if you were on newer B&N versions.

    TWRP would be the latest version (3.2.0.1) and should work, but you'd have to figure out the menu's (not hard) since my guides are for CWM.

    Does TWRP let you format data and caches? If it can't open your file, are you sure it isn't corrupt? If you plug the card into your computer, can you open it from the sdcard? It's recommended to check CRC on these files, but I just open them with WinRar and click the "test" button at the top.

    Have you tried a new card? You can get a new one for less than $10.

    Sorry for all the questions. If it boots, it has to work. Creating a card that boots is the hard part. If it doesn't work, it has to be something else.
    Frisco likes this.
  8. bobstro

    bobstro Well-Known Member

    This is probably your problem. That's the B&N update you downloaded from B&N, correct? If so, you don't install it via CWM. You need to be on B&N firmware, THEN update to 1.4.1. (1.4.2 is out, and is no more difficult to root, so you might as well grab that while you're at it.)

    What you need to do is get back on an older B&N firmware. There are flashable 1.2 and 1.3 versions out there -- but NOT from B&N.

    Take a look at the howto guide for B&N 1.4.1 (also works for 1.4.2, but I can't change the post subject). It details how to get back to B&N firmware 1.3. For your case, I would suggest starting at Step 1 under PROCESS to make sure you've got a proper CWM (unless you want to save 10 minutes up front and lose hours at the end), and then working through each step in sequence. Don't waste your time trying to skip steps. Believe me, I tried and it doesn't work.

    The trick to updating using B&N's files is to sideload it onto the NC INTERNAL (eMMC) memory. Plug the NC into your computer and copy the B&N .zip file, unchanged in any way, to the root of the MyNOOKcolor (not your uSD) drive. Then let the device go to sleep. It will update automatically then. You don't flash them like most ROMs. Again, though, ONLY if you're ALREADY on B&N firmware.

    You could, of course, use other firmware besides B&N. I'm suggesting this route because you were trying to load B&N 1.4.1.

    Don't Panic. The NC is a tank, and damned hard to brick.
Loading...
Similar Threads
  1. venu.y303
    Replies:
    3
    Views:
    232
  2. Jolean Marino
    Replies:
    5
    Views:
    334
  3. screennamie
    Replies:
    3
    Views:
    736
  4. abhishek.bhise
    Replies:
    2
    Views:
    202

Share This Page