Errors


  1. RobertT22

    RobertT22 Well-Known Member

    Errors are showing up when I try to install a rom in my Samsung Admire.

    When in CWM 5.0.27 I tried to wipe system, data etc and keep getting an error that it can't mount?

    Looking at the screen it reads this:

    Error mounting /data!
    Skipping formating
    Formating cache...
    Error mounting /cache!
    Skipping formating
    Formating /sd-ext...
    E:format_volume: make_extf4fs fablock/mmcklk0p2
    Formating /sdcard/.android_secu
    Error mounting /sdcard.android_
    Skipping format
    Data wipe complete
    E: Can't mount /cache/recovery/lo
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/la
    E: Can't open /cache/recovery/las

    Anyone have some suggestions? I do have a new sdcard in that is formated with a partition NTFS that windows PC recognizes... but I guess the phone doesn't.

    Any help would be great. Thanks guys.

    Advertisement
    :
  2. twogbsd

    twogbsd Well-Known Member

    Hi RobertT22,

    To solve this problem, simply install a rom that is compatible with CWM 5.0.2.7 and reboot recovery or restore a CWM Backup you made with CWM 5.0.2.7.

    This normally happens when one reverts from CWM 5.0.2.8 back to CWM 5.0.2.7.
    Once you flash a rom with CWM 5.0.2.8, your phone uses the EXT4 File system, and when you go back CWM 5.0.2.7, CWM can not mount/read EXT4 partitions, only RFS partitions. Hope I helped :D
  3. RobertT22

    RobertT22 Well-Known Member

    Okay thanks,

    I never used the 2.8 version, not yet anyways... I still have 2.7 on the phone.

    Okay so with the new sdcard, just keep it in the phone, it's blank (formated) and place a rom on it that works with 2.7? That should work?

    thanks 2k!
  4. RobertT22

    RobertT22 Well-Known Member

    Since you are so clever at making ROM's. I like the blackberry theme/icons from the playstore however I would like a nice blackberry ROM for my admire. Something about the icons looking pro is nice.

    Or even a cloned Droid Razer ROM would be nice. ;)
  5. RobertT22

    RobertT22 Well-Known Member

    Okay sdcard was formatted. Place it in the phone with a ROM for 5.0.2.7

    Okay got it flash the rom, I then reboot the phone and it comes up with the screen SCH-R720 Samsung at the bottom, stays like that and then screen goes blank?

    Any suggestions?

    Still getting this when the CWM Recovery 5.0.2.7 comes up... Should I just update to 2.8?

    E: Can't mount /cache/recovery/lo
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/la
    E: Can't open /cache/recovery/las
  6. KageBeast

    KageBeast Well-Known Member

    The cache errors don't affect your ability to flash rom's it's just related to an error you'll get in the playstore. What rom are you trying to flash?
  7. qandres12

    qandres12 Well-Known Member

    exactly what kage said, those errors dont matter. you arent in trouble for messing anything up. those errors just happens and you can continue using your rom perfectly with those errors
  8. RobertT22

    RobertT22 Well-Known Member

    admiral beast is the rom I originally used and worked fine.

    Hmm I will try Monster 5 rom and see what happens with that.

    Again just comes up with the SCH screen and does nothing afterwards?

    Should I look into Odwin and see I can fix it from there?

    Or maybe I need 2.3.4 stock or something like that. ?
  9. qandres12

    qandres12 Well-Known Member

    hhmm sometimes i just feel like cursing people out on here lol but i dont cause i dont want to get banned!!!! *totally unrelated note to this thread*

    so back to the monster thread and go look for post #604 it on the second to last page, your problem has been solved already. do a bit of reading next time around, most of the question peole ask have already been solved.

    also dont screw around with Odin lol in my opinion i think Odin should be used as the last resort, there are easier and less problematic ways to fix a bootlooped phone
    RobertT22 likes this.
  10. RobertT22

    RobertT22 Well-Known Member

    I did my homework as you mentioned. However it still won't boot? Goes to the same screen and after a few minutes, more like 10 just shuts off.

    I will keep searching for the answers. I still get the errors in CWM evertime Recovery starts up. Didn't do that before? Could it be the update from Metro messed with it?

    Thanks again for helping out!

    Cheers :D
  11. SacredBloodlin

    SacredBloodlin Well-Known Member

    I have often gotten past the cache error in CWM several times by wiping the sh*t out of everything but SD card, then flashing the rom. After flashing the rom you want, reboot recovery. If the error is still there, reflash the same rom WITHOUT wiping anything, then reboot recovery again. Most of the time this fixes my problem, but its hard to say with the plethora of problems that people have on this phone, lol.

    Edit: Do you know if your phone is capable of running the OC kernel? If so, you might wanna just upgrade to 5.0.2.8, most of the better roms are on that one anyways, and you have EXT4 support :)
  12. RobertT22

    RobertT22 Well-Known Member

    Yah I might as well go with 2.8 version.

    I tried the stock rom 2.3.6 and still nothing. It seems it isn't getting past the boot screen and then vibrate like it used to...

    I was thinking of just Odin and reinstalling CWM over again and see if that fixes it.

    The phone is been fine for a most a year now. Always had good luck with ROMs being installed until just recently when the errors in CWM showed up and I tried to put on a new ROM and POOF! nothing but boot screen?

    I did format the sdcard more than once now, tried a different one too...no such luck?

    Maybe someone out there had the same issue and knows how to fix it? Thanks for your help.
  13. qandres12

    qandres12 Well-Known Member

    RobertT22 likes this.
  14. RobertT22

    RobertT22 Well-Known Member

    I just wanted to give a big shout out to all the people who posted here.

    In the end, I used odin and got the phone back to factory stock. Boots but has no wifi but thats okay I can put a custom rom on and it will fix it.

    Again THANK YOU!

    Cheers!
Loading...
Similar Threads
  1. venu.y303
    Replies:
    3
    Views:
    272
  2. Jolean Marino
    Replies:
    5
    Views:
    361
  3. screennamie
    Replies:
    3
    Views:
    752
  4. abhishek.bhise
    Replies:
    2
    Views:
    209

Share This Page